Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Weird 'unidentified network' problem.

09 Nov 2011   #1

Windows 7 Home Premium 32 Bit
 
 
Weird 'unidentified network' problem.

Hi
Have just installed Windows 7 Ultimate onto a friends' PC.
Here (at home) all works well. I plug Ethernet cable via PC and my router/modem and get instant Internet access as expected.
I return the PC to my friend's house and plug same Ethernet cable via PC and his router/modem but no Internet access - only 'Unidentified network'.
His laptop connects wirelessly no problem and if I disable the laptop wireless adaptor and plug the same ethernet cable between the Laptop and his router/modem it connects to the Internet!
I take his PC home and using the same ethernet cable it connects instantly.
So, the ethernet cable is OK
The network card is OK.
His router/modem is OK
His broadband connection is OK
What else is left?

My System SpecsSystem Spec
.

09 Nov 2011   #2

Windows 7 Ultimate x64
 
 

Hello,

Go into Control Panel and click on Network and Sharing Center. In there you should have the unidentified network. Click on it and change the network to a home network. See if this resolves the problem.

If not, try disabling the McAfee network agent service if installed. Run > "msconfig" > Services. Disabled the mcafee network agent and the mcafee firewall core service.
Ref here: Windows 7 - Unidentified Network No Internet Access - Despair! - Microsoft Answers


Dave
My System SpecsSystem Spec
09 Nov 2011   #3
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

Just need to verify something here that I quoted below, wireless works fine in his computer but the wired connection doesn't?
Quote:
His laptop connects wirelessly no problem and if I disable the laptop wireless adaptor and plug the same ethernet cable between the Laptop and his router/modem it connects to the Internet.
In addition to Dave's suggestions, I would consider changing DHCP to Static IP in his Computer's LAN settings.
http://www.howtogeek.com/howto/19249...-or-windows-7/
Quote:
I return the PC to my friend's house and plug same Ethernet cable via PC and his router/modem but no Internet access - only 'Unidentified network'.
My System SpecsSystem Spec
.


10 Nov 2011   #4

Windows 7 Home Premium 32 Bit
 
 

I'll try resetting the network to a home network and get back to you.
McAfee network agent isn't installed

Quote   Quote: Originally Posted by 2xg View Post
Hello,
In addition to Dave's suggestions, I would consider changing DHCP to Static IP in his Computer's LAN settings.
How to Assign a Static IP Address in XP, Vista, or Windows 7 - How-To Geek
As far as I was aware the ISP provides a dynamic IP and then the router asigns static IPs to each of the ethernet ports or am I confused here? I guess that these will be in the form of 192.168.0.1, 192.168.0.2. And the DNS?. I'll give it a shot but it puzzles me why it works on one Router/Modem and not the other.
Thanks
My System SpecsSystem Spec
10 Nov 2011   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Actually, the router hands out Automatic IP(DHCP) to all the computers in your network. Yes, those are Private IP, sometimes changing them to Manual or Static IP helps.
My System SpecsSystem Spec
10 Nov 2011   #6

Windows 7 Home Premium 32 Bit
 
 

OK, I'll be trying that tomorrow.
Thanks
My System SpecsSystem Spec
11 Nov 2011   #7

Windows 7 Home Premium 32 Bit
 
 

Well, I tried the above (and many more) without success.
In desparation I re-installed Windows 7.
Exactly the same problem!!
So it's gotta be the router/modem that's faulty even though I can access the Internet with either of two laptops through it.
Each will connect via wireless or cable.
If I take that same cable and plug it into the PC then Windows sits there saying: (identifying...) then afterwards: 'Unknown network'.
Seems odd but as I've said, the PC connects faultlessly at my house so what else can it be?
My System SpecsSystem Spec
11 Nov 2011   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

More tasks for you to try. This time we'll do some modification in your router. Pls. remember that other computers in your home will also be affected. Make sure to inform them.

- Change the wireless Channel, best options are 1, 6 or 11
- Change the Security, let's remove it for now. See if your able to connect without the Security, if you're able to, set it WPA or WPA 2. Apply the same setting in your computer with the correct passkey.

Worst case, if above suggestion didn't help is to Reset the router to the factory default setting and reconfigure all from scratch. Make sure to do print screens of the current settings and DO NOT restore the router setting.
My System SpecsSystem Spec
Reply

 Weird 'unidentified network' problem.





Thread Tools



Similar help and support threads for2: Weird 'unidentified network' problem.
Thread Forum
Help! Unidentified Network Internet Access Problem Network & Sharing
LAN Unidentified Network Problem Resurrected Network & Sharing
Unidentified Network, No internet access, tricky problem. Network & Sharing
Network problem - Unidentified cabled Network Network & Sharing
Solved Unidentified network problem again Network & Sharing
SUDDEN Wireless Problem; Unidentified Network; 169.x.x. Network & Sharing
This unidentified network problem... Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33