Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet is connected, but no access


13 Nov 2011   #1

windows 7 64bit
 
 
internet is connected, but no access

Hey guys

Not great with computers so bare with me.
Recently purchased a new hp envy 14 beats edition, I am unable to get access to the internet. My network sharing center tells me i am connected to the internet, but right below it says "no internet access" and my wireless connection strength bar on the bottom right hand side has a exclamation mark inside a yellow triangle on it.
I have another windows 7 computer, 2 smart phones and Xbox live running on this connection with no issues. I have tied the new HP at my parents house along with several friends and the same thing happens.
It will connect occasionally but for no longer than 5-8 minutes getting worse if i try to stream or download. (Does this on my wireless as well)
All software and hardware updates have been done every update possible including firmware for my modem (there wasn't one but i verified). I sent the computer back to hp for them to change the wireless card, but when i got it back to confirm the work had not been done. So in frustration i demanded a new computer and got one.
To my unpleasant surprise right out of the box the new laptop (same exact model and specs) had the EXACT same problem...
Now i do still have the original laptop as well, because i refuse to return it until my problem is fixed.
Both laptops connect and function flawlessly to the internet when i connect through an ethernet cable. I have also tried different browsers as well with still no luck (explorer and google chrome)

I am now faced to take matters into my own hands... Does any one think they can help :S

Thanks a lot


My System SpecsSystem Spec
.

13 Nov 2011   #2

Win7 ultimate
 
 

One more thing to try is a separate external wireless adapter - just to see if that works. I bet it does.

Another thing to try is sharing files with others on your home network (you do not need the internet for this). Does that work and is the speed normal?

Check to see if it makes a difference if you turn off security on your home network router. Or go to starbucks or wherever you have free wi-fi and see if it works any better.

Also disable IP6 on your network settings for your computer.

How to disable IP version 6 (IPv6) or its specific components in Windows 7, in Windows Vista, in Windows Server 2008 R2, and in Windows Server 2008

It sounds like you have a driver problem or driver conflict with your wireless driver.
My System SpecsSystem Spec
13 Nov 2011   #3

Windows 7 Ultimate x64
 
 

Have you resolved your issue? If not please let us know.
My System SpecsSystem Spec
.


13 Nov 2011   #4

windows 7 64bit
 
 

no i have not resolved it i am currently trying what johnhoh suggested.
I have tried it at a public network and other private networks, still no access
despite being connected.
Sharing works fine speed is normal
My System SpecsSystem Spec
13 Nov 2011   #5

windows 7 64bit
 
 

so i disabled IP6 and it seemed to work at very first but within 5 minutes it went back to the same issue and same yellow triangle. Also when it did work the speed was extremely slow....
So i am in the process of trying to "turn off security on my home network router" and can't figure out how google, youtube were no help....
I did want to mention that on the original HP machine one of my many "troubleshoot problem" it produced a error message: "Warning DNS server not responding"
in the how to disable IP.... link it mentions........" 6to4 will dynamically register these IPv6 addresses on the assigned DNS server...."
I wish i knew what more of this meant but could you be onto something regarding the DNS server?
My System SpecsSystem Spec
13 Nov 2011   #6

Win7 ultimate
 
 

My System SpecsSystem Spec
14 Nov 2011   #7

Windows 7 64-bit
 
 

Sounds like an issue I'm having every night. My internet is connected, but suddenly I have no access to the internet. Then I have to reset my router. It happens every night. I thought it was because of the IP conflict because 3 people are using the internet in this house. What's weird about this is for instance I was online on MSN, STEAM or online in game I don't get disconnected UNTIL I relog in again, but I don't have the access to intranet.
My System SpecsSystem Spec
Reply

 internet is connected, but no access




Thread Tools



Similar help and support threads for2: internet is connected, but no access
Thread Forum
Internet connected but no access Network & Sharing
connected but no internet access again!! Network & Sharing
wireless internet connected but no internet access ? Network & Sharing
Connected with no internet access Network & Sharing
Internet shows connected but unable to access Internet Network & Sharing
Need Help. Connected but no Internet Access Network & Sharing
Connected with internet access, but.... Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33