Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd problem with Linksys WUSB 100 in connection with linksys WRT110

13 Nov 2011   #1

Windows 7 Ultimate x86
 
 
Odd problem with Linksys WUSB 100 in connection with linksys WRT110

Hi all! I have home network consisting of 4 Desktops (1 Windows 7, 2XP, 1 Vista)and 1 Laptop (Windows 7). All connect to WRT110. 2 via cable, two via WUSB100 and the laptop via build in WiFi device.

The actual problem: whenever the Vista computer connects via one WUSB100 (after a reboot or on initial start) everybody else gets kicked off the net until I manually reset the router. Then everything is OK until that one computer (Vista) re-starts/reboots.
It's not the WUSB itself. It works just fine on any other computer. The drivers for it are fresh from the linksys site.

I'm completely clueless. Did anyone ever experienced a similar behavior and perhaps came across a remedy?
I appreciate any and all input.
-DG

My System SpecsSystem Spec
.

13 Nov 2011   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

Visit Linksys site and see if there's a current firmware update for your router. Make sure to use a wired connection to manually update the firmware.
My System SpecsSystem Spec
14 Nov 2011   #3

Windows 7 Ultimate x86
 
 

Thank you for answering, 2xg!
There is indeed a more recent Firmware (v1.0.0.7) on the Linksys site (mine is v1.0.0.4). So far I tried to avoid the idea because you can't save/restore the configuration after an upgrade. But I'll give it a shot and let you know how it went

Edit: so far all computers playing nicely together for over 8 hrs. Thanks again for the working solution!
-DG
My System SpecsSystem Spec
.


16 Nov 2011   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

That's great news!

Thanks for the update and You're quite Welcome SledgeDG.
My System SpecsSystem Spec
Reply

 Odd problem with Linksys WUSB 100 in connection with linksys WRT110




Thread Tools



Similar help and support threads for2: Odd problem with Linksys WUSB 100 in connection with linksys WRT110
Thread Forum
Solved internet connection sharing problem using linksys e1000 Network & Sharing
Solved What is better? Linksys WRT54G2 or Linksys WRT54GL? Network & Sharing
linksys wusb ver.2.6 wireless network adapter not working Hardware & Devices
linksys wusb 100 says its connected buts its not help! Network & Sharing
Linksys WUSB 11 wireless adapter Drivers
Linksys WUSB100 Connection Problems with Win7 x32 Network & Sharing
Spotty connection with Linksys WMP54G Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33