Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loss of internet access on home network after upgrading to windows 7

16 Nov 2011   #1
stever5094

Windows 7 Ultimate 32 Bit
 
 
Loss of internet access on home network after upgrading to windows 7

I am on a desktop computer that I built. Until recently I ran windows xp. I shared a built in wall Ethernet jack with another desktop. I used my router (Linksys Befsr41) as a switch by disabling dhcp and connecting the wall ethernet and the two computers to the Lan ports on the router. The other desktop until recently was also running windows xp, but was upgraded and is now an apple imac running os x lion. My internet briefly stopped working but I was able to reset my router and get my internet running again. I then needed to reformat my build and installed windows 7 ultimate 32 bit. I cant quite pinpoint my problem. If I connect straight to the wall ethernet jack i have internet access. However if i use my router as a switch to get internet for both my pc and the apple imac, I will not have internet access. Sometimes the internet does indeed come back on in this circumstance, only to get disconnected again shortly. I am not sure who to blame because the router worked fine when spliiting ethernet for xp machines, and I have internet access when running straight from the wall to my pc. I tried updating the firmware of my router, however the problem persists. thanks for the help.


My System SpecsSystem Spec
.
16 Nov 2011   #2
stever5094

Windows 7 Ultimate 32 Bit
 
 
Additional Information

I reinstalled windows 7. If i power cycle the router, then use the command
ipconfig /flushdns follow by ipconfig /registerdns
i will regain internet connectivity. However after any restart of the computer i lose internet connectivity and must follow the above steps to regain it.
My System SpecsSystem Spec
Reply

 Loss of internet access on home network after upgrading to windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Home network works, but no internet access
Hi, My PC randomly connects and disconnects to the internet. The home network is always connected. I did the following so far. Reboot router Ipconfig /all (see attached text) ipconfig /release and renew verified TCP/IPv4 set to automatic I set address to 8.8.8.8 and 8.8.4.4 I disabled...
Network & Sharing
Unidentified Network - No Internet Access at work, but not at home
Just got a refurb laptop. Connected it to the work network. Shows connected to unidentified network and no internet access, both plugged in and wireless. I take it home or to our other site and connect wireless with no problem. This is the only machine with Windows7 on the network. We have 18...
Network & Sharing
Laptop connected to home network, no internet access
I have 1 wired home computer, 1 laptop that connects wirelessly through the home network, and several ipods (kids) thay also connect wirelessly. Today my laptop says its connected to the home network but no internet access. I tried reseting the modem and router but no success. I try to troubleshoot...
Network & Sharing
Unidentified Network (No Internet Access) Windows 7 Home Premium
Hi All I was wondering if anyone could help me with an issue I'm having with my Windows 7 HP laptop. I've recently moved into student accommodation which requires us to register for the Internet (Studentcom), and when running on Windows 7 my laptop (HP G62-107SA) cannot find the internet...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Home Premium Repeated Loss of Network
I've got a Shuttle SK22G2B (AMD Socket AM2) XPC kit that I recently transitioned from the RC 7300 'Ultimate' Win7 edition to a paid Windows HP version. Installation was smooth and basic functionality seems to work fine. However I now have a persistant loss of network connectivity mostly connected...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App