Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi shows connected with full signal but unable to surf the internet

20 Nov 2011   #1
FenrirFangz

Window 7 Home Premium 32bit
 
 
Wifi shows connected with full signal but unable to surf the internet

As shown here:



I connected to HTC Aria Wifi Hotspot and on the task bar it shows full signal.

On the network and sharing center, there was a 'RED CROSS' although it said Access Type : Internet.

After I connected to the Wifi, there wasn't a red cross, it shows up only after I start browsing (for eg i browse on Google), then the red cross shows up but I was still able to browse (only on Google).

If I browsed wikipedia, then after the red cross shows up, I am only able to browse on wikipedia but not other sites.. Can anyone help?

EDIT: My comp is Acer Aspire 4745G, windows 7 home premium on 64-bit Operating System, tried window troubleshooter but no problem was found


My System SpecsSystem Spec
.

20 Nov 2011   #2
Dave Atkin

Windows 7 Ultimate x64
 
 

Hello,

It says that you are copnnected to two networks. Disable your other network connection or unplug the cable if you are connected via a wire. It probably because it is getting confused about how to access the internet.

If the above fails:
Click Start>Run> type 'cmd'
In the command prompt type 'ipconfig /all'

Post the information on here.


Dave
My System SpecsSystem Spec
21 Nov 2011   #3
FenrirFangz

Window 7 Home Premium 32bit
 
 

Hi Dave,

Somehow it is solved by disabling the Network 4 (which is hamachi), but I don't know whether it is temporary or not..

Anyway just in case, this is the ipconfig after it was solved(or not?)

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\USER>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : USER-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : F6-7B-CB-3B-93-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
Physical Address. . . . . . . . . : F0-7B-CB-3B-93-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b830:d761:dc5:c515%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.66(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, November 21, 2011 3:35:45 PM
Lease Expires . . . . . . . . . . : Tuesday, November 22, 2011 3:35:45 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 334527435
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-EF-F9-60-C8-0A-A9-2C-8F-79

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
troller
Physical Address. . . . . . . . . : C8-0A-A9-2C-8F-79
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c6d:b69:8b3a:fcf5(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::c6d:b69:8b3a:fcf5%18(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable Microsoft 6To4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{A0325696-95B4-4BBE-A60E-0E04BB40E530}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6F34051B-4620-4076-B47F-362AFA1F5663}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.


21 Nov 2011   #4
Dave Atkin

Windows 7 Ultimate x64
 
 

It will have been confused to which connection to route the traffic over.

If you are going to connect the HTC, first disable the Wireless Connection.


Dave
My System SpecsSystem Spec
21 Nov 2011   #5
FenrirFangz

Window 7 Home Premium 32bit
 
 

Problem Solved.
Thanks Dave.
My System SpecsSystem Spec
Reply

 Wifi shows connected with full signal but unable to surf the internet




Thread Tools





Similar help and support threads
Thread Forum
Connected to wifi network but unable to access internet
Hello guys! I have bought this asus-x200ca-kx219d laptop and installed genuine windows 7 in it. Am able to connect to the wifi network in our hostel but unable to access internet. There is that yellow triangle thing on the signal. It keeps saying "unidentified network no internet access. I have...
Network & Sharing
Internet Taskbar Icon shows Ethernet unplugged when connected via wifi
As stated in the title, the Network icon on the taskbar in the bottom right, always shows the disconnected Ethernet, even while I am connected to wifi. I've also tried connecting it via the Ethernet port, and it still shows the disconnected Ethernet icon. Also, not sure if this is related or not,...
Network & Sharing
Wifi connected but shows no internet access
Wifi connected but after like 5 - 15 mins, it shows no internet access (yellow !) at random. Sometimes it can happen every 1 min and freuqency great increases when im streaming a video/uploading/downloading or playing an online game. I tried all the solutions such /run winsock reset & preferred...
Network & Sharing
Connected to network, full signal, but no inet!
Right so heres my story from the begining, I live in a pub and use a shared wireless network, for customers, in the evening its only me using it, i decided to build my own pc, with windows 7, ive put a tp-link wn851n, first plugged it in didnt work, i managed to connect to the router,...
Network & Sharing
Wifi - Connected fine but display says no signal
Hi guys, I'm having bit of an odd problem - i've recently installed Windows 7 Ultimate and for the most part finding it a great upgrade. I've recently noticed that while i am connected and have internet access - with seemingly no issues, Windows is reporting No Signal, in the bottom right...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App