Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! Internet wireless connection "connects" but no internet access

27 Nov 2011   #1
ILoveKnowledge

Windows 7
 
 
Help! Internet wireless connection "connects" but no internet access

Hi all! I was installing a software on my other laptop (it had SQL software with it) and I ran into some trouble as I got error problems that the installation of the software had failed and now whatever I do, I can't access the web! Sure enough, my wireless connection connects successfully and it indicates that I am on the "Internet" but every time I try to use either firefox or internet explorer to go to a web site, it says I don't have a connection. It is extremely odd and I don't know what it might be...

Hopefully someone can help me out with this. Thank you ahead of time for your assistance.


My System SpecsSystem Spec
.

27 Nov 2011   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

Click Start, in the Search Programs and Files box, type cmd and press Ctrl+Shift+Enter.
Now, type the following commands one after the other:

ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh reset winsock catalog

Then reboot your PC and check if its working or not.

Hope this helps,
Dinesh.
My System SpecsSystem Spec
27 Nov 2011   #3
ILoveKnowledge

Windows 7
 
 

thanks but I solved my issue. someone advised me to do a tcp/ip reset and I did so
My System SpecsSystem Spec
.


27 Nov 2011   #4
Dinesh

Windows® 8 Pro (64-bit)
 
 

Glad you got it sorted out.
My System SpecsSystem Spec
Reply

 Help! Internet wireless connection "connects" but no internet access




Thread Tools





Similar help and support threads
Thread Forum
"Limited Access" - can't connect to Wireless Internet
Hello All, Need help desperately. I have a Dell Vostro laptop, I don't know what happened, all of a sudden I am unable to connect to my wireless internet - I get "Limited Access." I have tried many suggestions but no luck. When I try to fix the connection, I get "Diagnostics policy is not...
Network & Sharing
Cannot get internet access on wireless nor local area, "unidentified"
I just moved to Peru for my study abroad. When I first connected to the wi-fi in my homestay I was successful. Suddenly, I cannot get internet access and it says it is an "unidentified network". I have tried manually inputting IP addresses, DNS, etc. I have tried forgetting the network and...
General Discussion
Laptop losses internet access, but says "connected" to wireless router
I bought a Cisco Valet M10 wireless router a few days ago and I have been having issues where my laptop says that it is connected to network and it shows maximum strength signal, but underneath the network name it says "No internet access". I have already contacted Cisco several times and also HP,...
Network & Sharing
Internet wireless connection: "Limited Connectivity" in one machine!
Hi! I've been checkin some info in other places but the problem appears to be resistant to solutions :sarc: After scanning and removing some viruses, I found myself without wireless internet connection. I suppose some configuration was changed by the virus but I can't find out what it was to...
Network & Sharing
Wireless Network "No Internet Access" problem
I've got Windows 7 Professional and I've been having trouble with my wireless network. I can connect with the network but it always gives me a "No Internet Access" message and I can't use the internet. I try release/renew connections using ipconfig which sometimes work but mostly only briefly. ...
Network & Sharing
Win7: "No Internet Connection" with Wireless
Hey Everyone, I'm a newb to the forums and this is officially my first post. I just installed Windows 7 64-bit last night and everything went smoothly...except my wireless is acting pretty funky. It seems like it connects to my router just fine (it's a linksys rangbebooster-b,g), but the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App