Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connectivity problems: Unidentified Network

04 Dec 2011   #1
Alecossy

Windows 7 Ultimate x64
 
 
Connectivity problems: Unidentified Network

Okay, a little bit of background:
I formatted my PC just yesterday and installed a clean copy of windows 7 Ultimate x64.
Installation went smoothly and everything was okay.
Then today I had to restart my router and since than I keep having problems with my ethernet connection

Every time I plug in the eth cable, the system will start recognizing the connection and then will give me the unidentified network status

Only a few times I've been able to get a connected status, with a handful of packets sent and received but the packets stream would still end before I could load google.com page (which is one of the lighter ones I could have tried)

Every other time I tried to connect, I would have had some sent packets and none received and from time to time i would have had no default gateway at all..
Router configuration's okay, cuz all of the other 2 computers I have in my house can connect and I'm using the very same eth cable on my laptop to write this message right now, having no problems at all and no unidentified network status...

Any help would be mostly appreciated, feel free to ask for the result of ipconfig or of any other diagnostic tool.
-Alecossy


My System SpecsSystem Spec
.

04 Dec 2011   #2
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Alecossy, Welcome to Sevenforums! Lets see what I got for you

First off, it is very important that you have windows updates installed, as this provides compatability with your devices. Look up your computer manufacturer's website and download the Ethernet controller (LAN). Don't install it yet, however. Then go into your Network Connections page and look up Wired connections. Delete the profile saved in there. Then go into your devices and drivers and look up your Ethernet connection and delete the driver. Then install the driver you've downloaded, and hopefully things start to work. Let me know how it goes.
My System SpecsSystem Spec
05 Dec 2011   #3
Alecossy

Windows 7 Ultimate x64
 
 

I assembled my pc by buying all of the parts like 5 years ago so it doesn't have any proper manufacturer...
Mainboard is an ASROCK mounting an nvidia Nforce network controller.
I tried to look for that network controller updated drivers but I wasn't able to find it...
I'd like to add that I have used the PC for 5 years straight now and never had a problem with it...
My System SpecsSystem Spec
.


05 Dec 2011   #4
johnebadbak

Windows 7 Ultimate 32bit
 
 

Service Pack Center - Microsoft Windows
get stand alone win7 spk1 (64bit) install.
then go to the ASROCK manufacturer site download all the latest drivers for the mother board.
My System SpecsSystem Spec
05 Dec 2011   #5
Alecossy

Windows 7 Ultimate x64
 
 

Will do as soon as I get back home... (that should be in like 8 hours or something...)
Will then tell u what happens...
My System SpecsSystem Spec
05 Dec 2011   #6
Corazon

Windows 7 Professional SP1 32-bit
 
 

I'd like to ask if you simply restarted your router or actually reset it to factory defaults?

A possible reason I can think of is that your onboard LAN and the router can't negotiate a connection using the same line speed (10, 100 or 1000 Mbit/sec) and/or a duplex mode (half or full).

This isn't related to TCP/IP or DHCP, it's the very first thing two Ethernet devices have to establish and agree on before any data can be passed back and forth (and successfully received on the other end) across the cable link.

It may be worth a try going to your network adapter in Device Manager, opening its properties and looking in the Advanced settings to see whether line negotiation is set to "auto". If it already is, try each of the manual options to see if that makes any difference.
My System SpecsSystem Spec
06 Dec 2011   #7
Alecossy

Windows 7 Ultimate x64
 
 

Sp1 was already installed and Asrock website only gives out video and audio drivers for its mainboards...
Corazon, tried each of the options, none of them worked...
Strange thing is that sometimes I get the "internet access" icon but whenever I try to load a page it would not load...
My System SpecsSystem Spec
06 Dec 2011   #8
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Alecossy,

Quote   Quote: Originally Posted by Alecossy View Post
I assembled my pc by buying all of the parts like 5 years ago so it doesn't have any proper manufacturer...
The parts themselves should have manufacturers. You say it is Nvidia? What is it called?

Try putting a wireless network adapter in and install its software from cd or usb device

You might see if this gets you anywhere: Wired and wireless network connection problems in Windows
Why can’t I connect to a network?
Why can’t I connect to the Internet?

What antivirus do you use?
My System SpecsSystem Spec
06 Dec 2011   #9
Alecossy

Windows 7 Ultimate x64
 
 

I don't have any antivirus (the system is just freshly installed, I would have needed an internet connection to download anything) and I don't have a wireless adapter to put in (all of my PCs are connected through wired ethernet connection, the only wireless one is the Laptop, which has an integrated wireless card).
The network adapter figures as NVIDIA nForce Networking Controller...
Checking your link just now...
My System SpecsSystem Spec
06 Dec 2011   #10
Alecossy

Windows 7 Ultimate x64
 
 

I don't think it's a network problem... I've got 2 other computers connected right now (1 Pc + 1 Laptop) and none of them seem to have problems...
So I'm just thinking it's a PC problem...

#Edit#
I've updated the controller driver (or at least I downloaded the updater from nvidia but it seems like nothing happened)
Now trying to reset my router to factory settings

It didn't work... I'm starting to get desperate...
My System SpecsSystem Spec
Reply

 Connectivity problems: Unidentified Network




Thread Tools





Similar help and support threads
Thread Forum
Unidentified Network - DNS/default gateway problems from diagnostics
So, I have been trying to connect to the internet. The cable works fine on my other laptop. When I try to either connect it directly to this computer, or to connect via an ad hoc connection, it says unidentified network. I got it running a while back by reseting some stuff after some internet...
Network & Sharing
Unidentified network and Local Area Connection problems
Hello, I apologize for my English as it is not my native speech. So I encountered a problem. I connected my internet cable to PS3, and after about 10 minutes connected it back to my PC and it shows me the problem: Local Area Connection doesn't have a valid IP configuration and Unidentified...
Network & Sharing
Network Connectivity Problems
For the past week I have been experiencing issues while on the web with my newer laptop. I have my laptop connected via WiFi to our network. From my room upstairs the signal strength is normally fair. However, every once in a while ( Like once an hour at least, 5 min apart at worst) the internet...
Network & Sharing
Lost Internet Connectivity; Connected to "Unidentified Network"
I had Win7 32-bit running on a Dell PC. About one week ago, I noticed Internet connectivity was gone and that there was "limited connectivity" as I was now connected to an "unidentified network". The other systems on the network are still connected and working perfect; the problem is isolated to...
Network & Sharing
"Unidentified Network" with No Connectivity to Router or Internet
Two day ago I was streaming video to JTV when suddenly my computer froze. I immediately knew it was strange because the computer did not respond to mouse movement or ctrl+alt+del, which has never happened before in the 4 years of owning this rig. I proceeded to reboot the computer and found that...
Network & Sharing
Xbox and Unidentified Network problems.
So, today I went to watch a few films on my Cbox and it came up with a streaming error. I tried changing some Homegroup settings but it still wouldn't stream. Now though, it says my xbox cant find my PC. http://img263.imageshack.us/img263/6084/piece.jpg From the picture you can see that it...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App