Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My internet disconnects every 5 minutes and never auto-connects?


04 Dec 2011   #1

Windows 7 64 & Ubuntu 64
 
 
My internet disconnects every 5 minutes and never auto-connects?

Ok, this has become the most frustrating thing when trying to do work on the computer. I just don't understand why it is so difficult to stay connected to the internet with the most advanced router & high speed cable internet I could afford.

I have a Netgear N600 Dual band router WNDR3400 and I believe a WNR2000 wireless adapter.

Apparently this router is a dual band, I set up 2 different networks when doing the initial install, but yet my computer only sees the 2nd network?!

What other info do you guys need to help me figure out why it keeps dropping the connection?

Thank you.

My System SpecsSystem Spec
.

04 Dec 2011   #2

Windows 8 Pro 9200 x64 w/Media Center
 
 

Change the channel of your router to 1 or 11, if it is located on an outside wall, move the router as far away from the wall as possible.
My System SpecsSystem Spec
05 Dec 2011   #3

windows 7 premium 64 bit
 
 

i have had problems like that with the 3g, it was the firmware / drivers
My System SpecsSystem Spec
.


12 Dec 2011   #4

Windows 7 64 & Ubuntu 64
 
 

I am still having an issue with this. I can't figure out how to set it to a different channel, but I'm not sure how much that will help since it is not auto-connecting when it wakes up from sleep like I have it set to do?

Also, only 1 WIFI is seen yet this is supposed to be a dual band router?

The signal still drops randomly all the time still, the rooms are only so large, so it is going to be close to a wall regardless, there has to be a better solution.
My System SpecsSystem Spec
12 Dec 2011   #5

Windows 7 Ultimate SP1 64-Bit
 
 

I'd be inclined to check your router settings first.

ftp://downloads.netgear.com/files/WN..._23MAR2010.pdf

It'll show you how to change your channel settings - switching from Auto to Channel 1, 6 or 11 may solve your problem.

How long have you had this router? It might be worthwhile getting it exchanged if it is still under warranty.
My System SpecsSystem Spec
Reply

 My internet disconnects every 5 minutes and never auto-connects?




Thread Tools



Similar help and support threads for2: My internet disconnects every 5 minutes and never auto-connects?
Thread Forum
auto lock after 30 minutes General Discussion
How can I...auto log off after xx minutes idle Performance & Maintenance
Wireless/3G connects, but no internet. Network & Sharing
Solved NEW PC connects to network but NOT internet Network & Sharing
Bluetooth connects but no internet Network & Sharing
Diagnosing which device connects and disconnects Hardware & Devices
Connects, but no Internet Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33