Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network shows as "Unauthenticated"....Changed my network profile

05 Dec 2011   #1
Jorge Martins

Windows 7 Professional
 
 
Network shows as "Unauthenticated"....Changed my network profile

Network shows as "Unauthenticated"....Changed my network profile to "Public"
I am on a laptop running Windows 7 Pro 64 bits in a company domain.
Today I arrived the office and my net shows domain name.Local (Unauthenticated).
I have allready deleted both NIC, updated to the latest drivers but allways the same.
Can anyone help me with this please?
Thanks,
Jorge Martins


My System SpecsSystem Spec
.
06 Dec 2011   #2
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Hello Jorge, This is a problem only when the profile is set to public? You might go into network and sharing center>advanced sharing settings and change those to discover the network and turn on file/printer sharing

You might see if this sheds any light on your problems
Wired and wireless network connection problems in Windows
Why can’t I connect to a network?
Why can’t I connect to the Internet?
Did you have all windows important updates installed and network/internet optional updates?
My System SpecsSystem Spec
06 Dec 2011   #3
Jorge Martins

Windows 7 Professional
 
 

Thanks Dusty,
I changed the sharig settings but still have the same problem.
Note that I can acess the internet and the domain drivers and printers. Th only differenced I have noted is that my domain name now shows (Unauthenticated)!
I have googled it and found the problem reported. I have tried all the solutions I have seen, unlesse one: disjoin/rejoin the domain, that I am going to try now.
None of the solutions worked for me (eg. ipconfig /release and ipconfig /renew).
Thanks,
Jorge Martins
My System SpecsSystem Spec
.

06 Dec 2011   #4
Jorge Martins

Windows 7 Professional
 
 

Hi again,
Following my previous post I have tried to disjoin and then rejoin the domain again.
That was the solution for me.
Thanks,
Jorge
My System SpecsSystem Spec
06 Dec 2011   #5
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

awesome. Strange solution, but I'll have to take note of it. congrates
My System SpecsSystem Spec
Reply

 Network shows as "Unauthenticated"....Changed my network profile




Thread Tools





Similar help and support threads
Thread Forum
Changing "Computer" and "Network" icons in explorer navigation pane
Does anybody know how I can change these icons? I changed the default icon for the network one in HKEY_CLASSES_ROOT\CLSID\{F02C1A0D-BE21-4350-88B0-7367FC96EF3C} but it didn't change. Appreciate any help, B
Customization
"copy this network profile to a usb flash drive" not working
when i clicked on it, nothing happened...
Network & Sharing
Full Network Map shows a "switch"? I did not add intentionally
In my task bar over the internet icon there is a red X. Typically this means I do not have internet. However, I know I have internet because I am leaving this post. When I look at my internet map there is also an "X" in the path to the internet (The globe/planet). When I look at my full...
Network & Sharing
Wireless Network shows "Limited Access"
Hello, I have a Dell Vostro 1720 with Intel WiFi Link 5300 AGN. Yesterday, my wireless network at home stopped working. In Wireless Network Connections, it says "Limited access". I'm not sending or receiving any packets, but my wireless connection is strong. When I troubleshoot the problem, it...
Network & Sharing
"not responding" shows up when obtaining network data
I have a few users now on windows 7 enterprise 32 bit and when the applications they are using are obtaining data from server locations the applications go into a not repoding mode. This is causing the user to log numerous helpdesk calls becuase they think there is a fault and by the time we...
Performance & Maintenance
Network connection icon always shows "not connected" even though I am
Hello, whenever I'm connected to a network, the attached icon is displayed. The other icons (e.g. the spinning wheel thing when establishing a connection) do work, but the "connected" icon seems to have disappeared for no reason. I did not install any new software and I don't know what else...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App