Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NAS not recognised on Network for 15-20mins! & Slow speed transfer

11 Dec 2011   #1

Windows 7 64bit Ultimate
 
 
NAS not recognised on Network for 15-20mins! & Slow speed transfer

Hi all,

Have a Stardom Gigabit NAS (2 x 1Tb bay in RAID 1) connected to Win 7 Ultimate x64 PC on a Gigabit network via a new TP Link Gigabit switch and 2 x 2m lengths of Cat6 cable.

1st issue: NAS takes 15-120mins to be recognised by Win 7 home network

Boot up the PC everything loaded and running stable. Switch on the NAS and let it boot up. Go to 'Computer' screen and I can see a NAS icon appear instantly under 'Other-Devices' but clicking this only allows access to the admin and setup which is fine, can get in and configurevia a browser but the actual shared folder structure containing my data is not showing under 'Network' where I can see and access folders from my other PC and laptop on the network.

I've tried Ctrl-F5 to refresh 'Network' and no joy
I've tried disabling Windows Firewall and no joy

But if I wait about 20 minutes and refresh again... hey presto there it is. Fully accessible and usable with Win 7 Firewall off or on.

Any ideas why I can't see it's shares immediately once it's booted? (n.b. this particular NAS takes about 3 mins to boot to accessible according to it's own status lights).

2nd issue: NAS transfer speeds max out around 20MB/s.

Prior to getting the TP Link I connected to the NAS via my Netgear non-Gigabit ADSL router on a non-Gigabit network (p.s. the 20 mins startup invisibility existed then as well!) and once I could get access, files came over around 11MB/s. After getting the short run (2 x 2m cables) of Cat 6 and TP Link set up I was disappointed to only be seeing around 20MB/s transfer. Was expecting much more. Does this sound slow? Transferring files on average around 50Mb size each file.

Network controller in Win 7 Ultimate x64 PC is Marvell Yukon 88E8056 Gigabit controller and has latest drivers. NAS unit has up to date firmware. Drives in NAS are Seagate Barracuda 1Tb 7200rpm and in PC are WD Caviar Black 7200rpm.

Grateful for any pointers on either of these issues.

Cheers

Jaybee

My System SpecsSystem Spec
.

Reply

 NAS not recognised on Network for 15-20mins! & Slow speed transfer




Thread Tools



Similar help and support threads for2: NAS not recognised on Network for 15-20mins! & Slow speed transfer
Thread Forum
Win 7 slow file transfer speed Network & Sharing
usb 3.0 Transfer Speed Very Slow Hardware & Devices
Transfer speed is slow even being a new laptop. Performance & Maintenance
HDD Slow Transfer Speed / No Option for PIO/DMA Hardware & Devices
HDD Slow Transfer Speed / No Option for PIO/DMA Hardware & Devices
Slow transfer speed over network Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33