Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet

11 Dec 2011   #1
smithical100

windows 7 ultimate x64
 
 
No Internet

I installed windows 7, but I have no internet. I am using an ethernet cable, the internet worked when I was using vista on the computer. My cable is fine it works with other computers, I have called my internet service provider and they say they can see my computer on their end. In the network and sharing window it says I am connected to the internet. I can not do anything internet wise but it says my internet is working properly, which it clearly isn't. Someone give me some ideas please because the "geek squad" at best buy didn't fix anything.


My System SpecsSystem Spec
.
11 Dec 2011   #2
Ztruker

Windows 10 Pro X64
 
 

Need some information.

Click on Start then Run and paste the following into the Run box, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close.

If you don't have a Run selection off the Start menu, see here: Enable Run Command on Windows 7 or Vista Start Menu
My System SpecsSystem Spec
12 Dec 2011   #3
smithical100

windows 7 ultimate x64
 
 

Windows IP Configuration

Host Name . . . . . . . . . . . . : MaximumOverdriv
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-20-81-39-EB-90
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::789c:c236:8290:de7d%15(Preferred)
IPv4 Address. . . . . . . . . . . : 172.16.1.73(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : December-11-11 10:11:22 PM
Lease Expires . . . . . . . . . . : December-12-11 10:11:21 PM
Default Gateway . . . . . . . . . : 172.16.1.254
DHCP Server . . . . . . . . . . . : 172.16.1.254
DHCPv6 IAID . . . . . . . . . . . : 335552641
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-2A-96-DC-00-19-D1-36-EC-53
DNS Servers . . . . . . . . . . . : 172.16.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-19-D1-36-EC-53
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{AF8928BE-8D31-416E-9852-9F7126277A3A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1812:2509:715a:5544(Preferred)
Link-local IPv6 Address . . . . . : fe80::1812:2509:715a:5544%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [98.139.180.149] with 32 bytes of data:
Reply from 98.139.180.149: bytes=32 time=100ms TTL=50
Reply from 98.139.180.149: bytes=32 time=100ms TTL=50
Reply from 98.139.180.149: bytes=32 time=101ms TTL=50
Reply from 98.139.180.149: bytes=32 time=238ms TTL=50

Ping statistics for 98.139.180.149:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 100ms, Maximum = 238ms, Average = 134ms
My System SpecsSystem Spec
.

12 Dec 2011   #4
Ztruker

Windows 10 Pro X64
 
 

You have a good, working internet connection as show by the response to the ping yahoo.com.

Reset IE:

Reset Internet Explorer 8 settings
Reset Internet Explorer settings in Internet Explorer 9

If that doesn't help, install Mozilla Firefox and see if it works.

If still not working, try resetting the TCP/IP stack (Winsock).

Did you do an upgrade from Vista or a clean install (formatting the drive during the install process)?

Also, please fill out your system specs from User CP / Edit System Specs.
My System SpecsSystem Spec
Reply

 No Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
BSOD Randomly while perusing internet or sitting idle on internet
Not really sure how else to describe when it happens, because it's just started doing it. I'm never doing anything major and, a few minutes ago, was simply sitting on open webpages on Chrome. Thank you for your help!
BSOD Help and Support
Internet acting strange - can't port forward - no ipv6 internet access
Hey guys I have a really frustrating problem right now and I was wondering if anyone could help me. Very recently, my forwarded ports stayed closed (even though I've definitely opened them from the router page) and configuring a static ip gets really random. I'm using a Belkin wireless...
Network & Sharing
Internet sharing via Virtual Wifi miniport drops internet access
Hi All, I have established a Virtual Wifi Miniport and would like to share my laptops internet via the Miniport. Whenever I connect my android phone with this access point, it works perfectly for a few minutes and then all of a sudden there is no internet on the phone. The phone remains connected...
Network & Sharing
Internet Explorer - Temporary Internet Files - Disk Space Usage
How to Change Disk Space to be Used by Internet Explorer "Temporary Internet Files" Temporary Internet Files is where Internet Explorer stores copies of webpages, images, and media of sites that you have visited in Internet Explorer for faster viewing later in Internet Explorer by not having to...
Tutorials
Internet Explorer - Empty Temporary Internet Files folder when closed
How to Set Internet Explorer to "Empty Temporary Internet Files folder when browser is closed" The Temporary Internet Files folder is the cache folder where copies of webpages, images, and media are saved at for faster viewing in Internet Explorer. By default, the Temporary Internet Files...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App