Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: high signal for both TKIP and AES, internet connection only with tkip.

16 Dec 2011   #1
cryan007

home premium 64
 
 
high signal for both TKIP and AES, internet connection only with tkip.

well, i have a dlink dir 615 wireless N router, a few wireless N network card and adapter,eg tp-link w821 wireless N adapter, and and asus wireless N card..

my problem here is that i while using the dlink router, i can only have internet access for WPA/WPA2 TKIP and not WPA/WPA2 AES, both encryption has strong signal.
Once I changed to AES encryption, i have no network access, never mind the internet. only when using TKIP that i am able to connect. and the speed is capped at 120mbps.


thank you and sory for the english
><


My System SpecsSystem Spec
.
16 Dec 2011   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Any WPA2 network security would do, you will be very much protected. You may try updating your Dlink's firmware to the latest, you 'might' be able to connect using AES.
My System SpecsSystem Spec
17 Dec 2011   #3
cryan007

home premium 64
 
 

sorry if i had misled you guys ><

to put it simple, I can only have internet access using TKIP, but when I changed to AES encryption, there is no internet connection and i can't connect to web. (this is when i am using Dlink DIR-615 router)

the AES encryption worked fine with my last router before I changed to the new Dlink router.

Sorry to trouble you all

(edit) oh, i am not sure how to upgrade my firmware.>< there is 3 to choose from in their website
My System SpecsSystem Spec
.

17 Dec 2011   #4
2xg

Win7 & Win8 64bit
 
 

No worries, actually it was very clear to me on your initial post.

Follow this guide on how to update your D-Link router's firmware.
Update Your Router’s Firmware
My System SpecsSystem Spec
18 Dec 2011   #5
cryan007

home premium 64
 
 

Hi again, thanks for taking the time to help me out>< i am very gateful.

i went to dlink website, there is only firmware upgrade for H/W: C and B2 only, and mine is a H/W G2. and firmware is 7.09... so i think it should be up to date? not very clear on this. i am from malaysia by the way ><

i have friends who use the same router with same firmware with no issue with AES encryption? could it be that mine is faulty? I will continue searcing for a firmware upgrade , until then,
any other solution? =(
My System SpecsSystem Spec
18 Dec 2011   #6
2xg

Win7 & Win8 64bit
 
 

You might try to do a reset to the factory default setting on your router. Make some notes on the current settings then reconfigure everything on your router.
http://www.techsupportforum.com/2763...elkin-routers/
My System SpecsSystem Spec
Reply

 high signal for both TKIP and AES, internet connection only with tkip.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
Switched dvi connection from discrete radeon to i3-2120 gpu "no signal
I tried connecting the dvi cable from the discrete radeon 6670 to the onboard igpu i also changed gpu setting to onboard in bios. the computer turns on but the led monitor says no signal and goes to sleep. i switched the dvi cable back to the discrete card and the bios setting back to pci x16 and...
Graphic Cards
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
PC to TV no signal connection
hi i just moved into a new flat which comes with a samgsung 36" tv (dnt knw wat model) and i'm trying to connect my pc to tv with duplicate screens wif my pc monitor. i hav geforce 260 GTX graphics card but it doesn't support VGA so i connected DVI from my PC to the AOC2236 LCD monitor and...
Graphic Cards
Signal strength good but no connection
Im still having problems connecting my samsung r530 laptop when I am some distance from the router. What puzzles me is that my atheros AR9285 wireless card sees my network with a good signal strength but it will not connect. The small connection circle contunuiously rotates but it never connects....
Network & Sharing
Wireless connection unstable and constant dropping in signal quality
I have had the WRT160N for about a year now, and it seems to be working fine until about 2 weeks ago. I did not change anything on my notebook nor on the router setup. The only thing that i can think of is that I have recently purchased a diNovo Mini keyboard from logitech. But i dont think...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App