Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Connection Icon WTF?

10 Aug 2009   #1

Windows 7 Ultimate x64 RTM
 
 
Wireless Connection Icon WTF?

Hello everyone I'm having this weird issue where I'm connected to my internet it's working perfectly only with one problem. The wireless network Icon (You know at the bottom right) has the x mark. Which means you're not connected to any wireless networks, which I am currently and it's working (Internet works).


I know this a really weird problem, but hopefully someone has the soultion.

Thanks!


My System SpecsSystem Spec
.

10 Aug 2009   #2

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Kiok View Post
Hello everyone I'm having this weird issue where I'm connected to my internet it's working perfectly only with one problem. The wireless network Icon (You know at the bottom right) has the x mark. Which means you're not connected to any wireless networks, which I am currently and it's working (Internet works).


I know this a really weird problem, but hopefully someone has the soultion.

Thanks!
The X is probably from the wired card.

Go to the network adapters and set show icon for wired card off.

Wireless on, if not already

hope this works.

greetz
My System SpecsSystem Spec
10 Aug 2009   #3

 

Please post a picture verifying what you said, Kiok - I think Squon may be correct, but we can only be sure if we can see the picture....
My System SpecsSystem Spec
.


10 Aug 2009   #4

Windows 7 Ultimate x64 RTM
 
 




I do have bridged connections so I'm pretty sure that may be the problem.
My System SpecsSystem Spec
10 Aug 2009   #5

 

Yah, if you unbridge them it will probably revert to showing each connection individually....
My System SpecsSystem Spec
28 Oct 2009   #6

windows 7
 
 
I also have a weird network connection icon



Name:  network icon.JPG
Views: 5568
Size:  11.0 KB

I also show an x on my network icon, but I am connected just fine. My connections are not bridged.

It was showing fine yesterday but then my computer did an automatic update - maybe something was changed?


My System SpecsSystem Spec
28 Oct 2009   #7

Windows 7 Home Premium x64
 
 

I too have this problem, but my Icon shows connections are available, like I haven't connected, when I clearly have. Running x64 Home Premium btw.
My System SpecsSystem Spec
03 Mar 2010   #8

windows 7 64bit
 
 

hey, i have the same problem as ksheffler.. weird icon with an x even tho i am connected.. any resolution to this issue?
My System SpecsSystem Spec
19 Feb 2011   #9

Windows 7 starter
 
 

Did anyone find a solution to this? I am also having this problem (same as Ksheffler), there was an updateyesterday and I don't know if that changed something but it's an annoying and useless icon, it doesn't tell me the quality of my connection. How do i get the old bars icon back?
My System SpecsSystem Spec
08 May 2011   #10

windows 7 home premium 64 bit
 
 

i have same problem :S
My System SpecsSystem Spec
Reply

 Wireless Connection Icon WTF?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33