Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can ping both sides of router but cannot get to internet

17 Dec 2011   #1
EoinDubh

Windows 7 Professional x64
 
 
Can ping both sides of router but cannot get to internet

I have 2 clones both with Asus motherboards, both have AMD Phenom X2 CPUs, 1 has 16GB of RAM and the other has 8GB of RAM, they are both using the onboard Realtech NIC and are wired to a Netgear Gigabit switch that connects to a Netgear FVS318v3 router. One system works fine, the other , not so much. It cannot get a DHCP address from the router although the other one has no problem getting an address. Neither do our 2 laptops and my Asus Transformer tablet.

The system that cannot get a DHCP IP, but when configured with a fixed IP it can see the network printer, it can see the other devices on the network, it can ping both sides of the router, but it cannot ping google.com. It CAN tracert to it however.

There are no devices in Device manager that are showing driver issues. I have downloaded the LAN driver package from Asus and reinstalled it. I have disabled Windows Firewall but still no luck connecting to anything outside my network. I am running AVG Anti Virus on both systems.

I have looked through many of the posts here and on other sites looking for a solution. Anyone have any ideas on where to look next?

[edit]
I just did a manual TCP\P reset and when I weht to restart the machine I noticed that there was a Microsoft update notification. After rebooting, still neither IE, Firefox or Chrome can connect to any site that I have tried. The DNS client service is running but I get a site not found message. This machine is using the same DNS servers as the ones that are connecting. AND the Microsoft updates are in the process of downloading and installing.


My System SpecsSystem Spec
.
17 Dec 2011   #2
serpentracer

windows 7 ultimate 64 bit
 
 

sounds like a ISP issue. call your internet provider and see if they can tell if your connection is working.
My System SpecsSystem Spec
17 Dec 2011   #3
EoinDubh

Windows 7 Professional x64
 
 

The connection is working for 4 other computers. And on the affected one for Microsoft Updates. I just cannot get to any Internet site even with the Firewall turned off. The router is doing DHCP inside the network but this system cannot get an IP address. If I assign a fixed IP I can ping the inside ip of the router and the outside IP of the router but no further. The other systems can ping to anything that allows it.
My System SpecsSystem Spec
.

17 Dec 2011   #4
Bigwil806

Windows Ultimate 64 bit
 
 

EoinDubh

Since you didn't provide a complete IP listing i.e. ipconfig /all I can only go by your listed info. Start here: bring up the Run (Windows key + R) Type in services.msc <enter> look for DHCP Client it should read Started and Automatic. I think yours is reading Stop and either Manual/Disabled or Automatic. If it reads Stopped, right Click on the Service and Click Restart. Make whatever changes to read, Started and Automatic. This should resolve your problem. If not list the results from a ipconfig /all listing. Let us know what happens.
My System SpecsSystem Spec
17 Dec 2011   #5
EoinDubh

Windows 7 Professional x64
 
 

Both the DHCP and DNS clients are set to automatic and are started. I can stop and restart them without changing anything.
My System SpecsSystem Spec
04 Jan 2012   #6
serpentracer

windows 7 ultimate 64 bit
 
 

for some reason a few days ago my wireless card could not connect to my router. I had to reset the router to factory default settings connected to it via a cable.

after that it now works. I kept getting the error from windows it couldn't connect. I have no idea what happened to it. but you could try that.
and I"m not talking about the reset button I mean you go into the router's settings in it's setup and reset the thing to factory default settings.
My System SpecsSystem Spec
Reply

 Can ping both sides of router but cannot get to internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Client cannot ping router through host (ICS) - No other problems...
Hi, This one is really baffling me now... I have windows 7 ultimate x64 on host and client for ICS. Host is a laptop with a WIFI card and an Ethernet Card. (Sharing its WIFI through the ethernet card to the PC) Client is a PC with only a Ethernet Card.
Network & Sharing
Router problem? Ping get's higher.
Hello Seven Forums. We got a new router a month ago, and it worked good. My ping in games was like 300. The month have now passed by, and my ping have been increased by 70, so it is around 370 all the time. Why are this happening? It could be great if it could be lowered, just a little bit, but...
Network & Sharing
No internet access, but can ping router via LAN
Hello, I reinstalled windows 7 home premium on my notebook, and downloaded the NIC & other necessary drivers from the manufacturer's website. I have no other software on the N/B. When I connect the LAN cable I can successfully ping my router, but not www.google.com. I can see the other PC's on...
Network & Sharing
Can ping router but can't connect in browser.
Netgear CG3100D (Wireless-N Cable Gateway issued by ONO in Spain). All my computers on the network can connect to the internet without issue, can share files, see each other etc. All devices can be pinged, including the router. However accessing the configuration page seems to be impossible over...
Network & Sharing
Need Help!! I have ping spike from my router
I have recently bought a new router beasuce i thought my old router linksys wrt160n v2 was causing the problem so i went out to buy a d-link dir-615 and i still have the same problem where my ping spikes from 100-6000 on ventrillo where i should be getting around 68-78. I tried directly connect my...
Network & Sharing
Can ping router, can't use it
I just installed Windows 7 on a blank hard drive. When I did, the internet immediately worked. Then, all yesterday, I moved many of my files from my old hard drive to my new one. Now I can no longer connect to the internet. I can ping my router and various websites. And, going into my router setup,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App