Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Activity on Port but no network

20 Dec 2011   #1
eXtremer

Windows 7 Ultimate x86
 
 
Activity on Port but no network

Hi all.

Came at work, the computer was working (it has been working 24/24 second week already) everything was fine, the internet was working no issues, but decided to restart because my Antivirus (NIS 2011) crashed and there was no icon on taskbar, after restart my network was dead, but there was network port activity (as you can see in the screen), what I tried:

1. Disabled/Enabled the network
2. Restarted in safe mode with networking
3. Removed for about 20 seconds the power cable
4. Removed/Added the Network from Device manager (with "remove driver" option)
5. Downgraded to another driver from May 2011
6. Tried another cable
7. Tried another port in the switch
8. Changed from Automatic to Manual in Network Settings (added IP)
9. Used the Diagnose utility (it said something wrong with the Driver) after this I downgraded to another driver and nothing changed
10. Logged with another username
11. All services related to network are started.

All the above didn't solved my problem, what's wrong ? I really can't understand - I'm a SysAdmin myself but I never had a issue like this that I couldn't solve!

Maybe smb know a solution for this ? Thank you in advance.





My System SpecsSystem Spec
.

20 Dec 2011   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I can only suggest you reset your router or at least check your router settings as there appears to be nothing wrong with your network adapter.
My System SpecsSystem Spec
20 Dec 2011   #3
eXtremer

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
I can only suggest you reset your router or at least check your router settings as there appears to be nothing wrong with your network adapter.
Forgot to say, my adapter is: Realtek RTL8169/8110 Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212) PCI

There is nothing wrong with the router, everybody else on the LAN about 20 users are not experiencing such a problem, and once again I must say that I had network connection until I restarted, the router has nothing to do with this issue, 100%!
My System SpecsSystem Spec
.


20 Dec 2011   #4
eXtremer

Windows 7 Ultimate x86
 
 

Added another Network PCI adapter, same thing, although there is network activity on LAN port there is no Network Connection, I'm doing a "sfc /scannow" at the moment, if it doesn't work I'll try a Repair, next...? don't know yet, really don't want to reinstall the system.
My System SpecsSystem Spec
20 Dec 2011   #5
eXtremer

Windows 7 Ultimate x86
 
 

1. sfc /scannow
2. System Restore
...didn't solved the issue.
My System SpecsSystem Spec
20 Dec 2011   #6
eXtremer

Windows 7 Ultimate x86
 
 

My System SpecsSystem Spec
20 Dec 2011   #7
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Just a thought, try disabling any firewall you're using.

If you can then get the NIC to connect you'll need to configure your firewall.
My System SpecsSystem Spec
20 Dec 2011   #8
cyclic

Windows 7 home premium x64
 
 

Delete the current setting and use the create a network wizard.
My System SpecsSystem Spec
21 Dec 2011   #9
eXtremer

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
Just a thought, try disabling any firewall you're using.

If you can then get the NIC to connect you'll need to configure your firewall.
Windows Firewall - disabled, uninstalled NIS 2012...


Quote   Quote: Originally Posted by cyclic View Post
Delete the current setting and use the create a network wizard.
What current settings, tried everything to do with all the network settings...


In the end today I managed to solve the issue, remembered that about 3 months ago I made a registry backup with ERUNT, now I booted from a LiveCD and replaced the "system" and "software" files in "../system32/config", after a reboot the network is up and running, still can't understand what caused it...but glad that this nightmare ended.

Regards,
My System SpecsSystem Spec
21 Dec 2011   #10
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Pleased to hear you've solved the problem.

Thanks for the update.
My System SpecsSystem Spec
Reply

 Activity on Port but no network




Thread Tools





Similar help and support threads
Thread Forum
Network Activity Indicator
In Windows 7, all you can get is a static icon to show you are on a network, no animation to show the traffic. The animation feature had been removed from Windows 7, so Igor Tolmachev decided to create a simple application to satisfy those people who want to see when data is coming and...
Free Developer Programs and Projects
What do you use to monitor your network activity?
I'm looking for a program that can give me a detailed picture of all the network activity of a PC. Not just the active connections but what flows via them if possible?
Network & Sharing
Unknown Port Activity - Risky?
CurrPorts lists two "listening" TCP ports on the following local ports on my laptop running Win 7. 49152 (local and remote address: o.o.o.o) 49170 (local and remote address: o.o.o.o) The Process IDs of 740 and 800 do not appear in my Task Manager under services. There is no info...
System Security
Suspicious Network Activity
Hello All I have installed Wondering Ips on my computer and have noticed that some suspicious network activity. Could someone recomend an app. that could help identify the activity that is going on and if it's good or bad. Any help will be appriciated. RalphG:confused:
Network & Sharing
Router port activity: PC shut down.
I'm having a strange problem that I can't find an answer for, or any similar posts. I just revived a Vista Home Premium PC from the dead after simply cleaning the internals. Runs good now, nice addition. The problem is, the router port (#3) that the "new" Vista machine is plugged into is...
Network & Sharing
Network Activity Indicator
I've been bothered by the lack of a visual indication of network activity on W7, so I found and installed this: Network Activity Indicator for Windows 7 - IT Samples It is just the twin monitors like in XP, but even when I'm not doing anything on the internet, both monitors keep a steady beat...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App