Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet connection

14 Jan 2009   #11
dww400

windowsxp/7
 
 

system type: 32-bit operation system I never ment to say it was 64 bit


My System SpecsSystem Spec
14 Jan 2009   #12
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

No problem, dww400. So now you need to find a 32 bit Vista driver. I was just checking out the HP website and they say they don't have Vista drivers for that machine. They do however say that you might get drivers through windows update. Have you tried update yet. I know that it installed a new driver for my graphics card so you might get lucky. More info from HP here: Updating Drivers and Software with Windows Update*

Good luck and please keep us posted. If it doesn't work maybe someone can come up with plan B.

Gary
My System SpecsSystem Spec
14 Jan 2009   #13
dww400

windowsxp/7
 
 

I cant get on line to get to windows update. Maybe i could try telnet or the equivalent of hyper terminal in windows 7 somehow, but i don't know how to do either.
My System SpecsSystem Spec
14 Jan 2009   #14
LuzTeTT

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by dww400 View Post
I cant get on line to get to windows update. Maybe i could try telnet or the equivalent of hyper terminal in windows 7 somehow, but i don't know how to do either.
On Windows 7, download and install the equivalent Vista driver for your network adapter.

"nforce_5.10_winXP2000_whql_english" sounds like an nForce adapter to me... >.>;
So head over to NVIDIA and grab the nForce 32-bit Vista network adapter installation package, copy and paste it over to your Windows 7 partition, boot up Windows 7, and execute it like any other program. Follow the prompts and you're good to go.

Here's a driver I found in five seconds. I can't be entirely sure it's the one for your system.
http://www.nvidia.com/object/nforce_vista_15.23.html
My System SpecsSystem Spec
14 Jan 2009   #15
dww400

windowsxp/7
 
 

My System SpecsSystem Spec
14 Jan 2009   #16
LuzTeTT

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by dww400 View Post
Uh... well you're looking for an nForce something or other... it's your motherboard, you tell me? =P
My System SpecsSystem Spec
15 Jan 2009   #17
dww400

windowsxp/7
 
 

A7N8X-LA motherboard (asus i think) i've looked through those lists a few times and cant figure it out.
The email didn't include the link you had on the bottom and i didn't see it till after i posted my last response, so i can try that one 1st unless you have a better idea.
My System SpecsSystem Spec
19 Feb 2009   #18
ianski

 
 

I will be interested to hear what works, too, as I have the same problem. I am beta testing Windows 7 (version 7000 from Microsoft website) on an HP a520n and like the other poster, am finding the correct NForce2 drivers hard to locate.
My System SpecsSystem Spec
19 Feb 2009   #19
dww400

windowsxp/7
 
 

I can't be sure this will work cause I haven't tried it yet, but I think you need to get a network card that supports vista. I know HP doesn't make vista drivers for their xp computers, and I'm not sure which manufacturers do. I've seen the same card on new egg.

Dynex® - Desktop 10/100 PCI Network Card - DX-E102
My System SpecsSystem Spec
01 Mar 2009   #20
ianski

 
 

I found drivers that worked for my system, here: download from Guru3D.com.

This thing contains all three items I needed - ethernet, SMBus, and audio - but just install the Ethernet. Then Windows Update will get you the proper ones for the other two things.

The HP a520n system does not support Aero Glass, though - the video card is detected as a "standard VGA card". You can go up to 1024 x 1280 resolution on a supported monitor, though.
My System SpecsSystem Spec
Reply

 No internet connection




Thread Tools





Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App