Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet connection

14 Jan 2009   #1
dww400

windowsxp/7
 
 
No internet connection

I just recently windows 7 on a partition with xp on the same computer.( HP a330n ) There is no internet connection. the error message is.. "Windows did not detect a properly installed network adapter. If you have a network adapter you need to reinstall the driver."

I tried installing the latest driver and the vista driver and it says ' the best driver for my device is already installed. "

I think i need to get a vista driver for an old NVIDIA nForce MCP Networking Controller on XP somehow, so windows 7 gets on line.
The mother board is asus A7N8X-LA.


My System SpecsSystem Spec
.
14 Jan 2009   #2
echrada

Windows 7 Ultimate x64
 
 

Have you tried this driver and run it in Compatibility with Vista mode

NVIDIA nForce MCP Networking Adapter 2.3.2 free download - CNET Asia
My System SpecsSystem Spec
14 Jan 2009   #3
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello dww400,

Welcome to the forums.

Have you tried installing the driver in compatibility mode (vista if a vista driver) and as administrator. In case you don't know how: Compatibility Mode

Also you can try going into device manager and uninstalling the present driver, then update driver and point to the new driver.

Please keep us informed.

Gary

Too fast for me, echrada.
My System SpecsSystem Spec
.

14 Jan 2009   #4
dww400

windowsxp/7
 
 

I deleted the old driver then restarted. Then i set the compatibility mode of the new driver (nforce_5.10_winXP2000_whql_english ) doubled clicked it and it installed to C/nvidia\nforcewin2kxp\5.10\. Then i get the error message 'windows has encountered a problem installing the driver software for your device. The device can not start.
I looked and the driver is back or installed it just dont work.
My System SpecsSystem Spec
14 Jan 2009   #5
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello dww400, welcome to Se7en Forums!

Are you trying to install that driver to your 32-bit XP, or your 64-bit Windows 7?
















Later Ted
My System SpecsSystem Spec
14 Jan 2009   #6
dww400

windowsxp/7
 
 

32-bit XP
My System SpecsSystem Spec
14 Jan 2009   #7
dww400

windowsxp/7
 
 

That driver didn't work either, so i reinstalled the one that was in there. (see the next post) The funny thing is that the exe. i used as the install was version 5.1.0 but it installs as version 4.10.01.0416. I'm thinking that indicates the adapter or mother board has reached its limitations.
My System SpecsSystem Spec
14 Jan 2009   #8
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Sorry dww400. Thought you were trying to install in 7 since this is the 7 forum. From what you said above it sounded like you installed 7 and then couldn't connect to the net in 7. Can you connect to the net in XP? Could you connect to the net in XP before you installed 7?

Gary
My System SpecsSystem Spec
14 Jan 2009   #9
dww400

windowsxp/7
 
 

everything on the Xp side works good
My System SpecsSystem Spec
14 Jan 2009   #10
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Then you don't need to install the driver in XP you need to install it in Seven. You can't use the same 32 bit driver that you loaded into XP if you are trying to get seven x64 working. Are you sure that the version of seven you have is x64? If not, you can check this (in 7) by going to control panel/all items/system. It will say under system if it is 32 or 64 bit. Then you need to find a Vista driver that matches. You can't install a 32 bit driver on a 64 bit OS or vice versa.

Please keep us posted.

Gary
My System SpecsSystem Spec
Reply

 No internet connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Try to update internet explorer 8, and lose internet connection
When i try to update internet explorer 8 i lose the internet connection. Windows 7, int exp 8 64 bit.
Browsers & Mail
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App