Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I cannot connect to my ROUTER but i can connect to internet.

31 Dec 2011   #21
VincentStrike

Windows 7 64 bit
 
 
4th PArt

[QUOTE=Duzzy;1716385]Chapter 2: WEB Configuration in your manual states it should be by default 192.168.0.1

1. So lets start by disabling your wireless adaptor. Never used a USB adaptor so to do this follow post #14 to get to the 'Change Adaptor Settings' page. Once your on that page right click the wireless adaptor and click disable. If that does not work simple remove the adaptor from the USB port (don't uninstall anything).

2. Connect the computer and modem by a ethernet cable, verify your internet still works.

3. Go to the 'Change Adaptor Settings' page again double click your ethernet connection usally named "Local Area Connection". This should bring up the status page.

4. Click Details. On this screen you will find:
IPv4 Address - This is the ip address that your computer is given.
IPv4 Subnet Mask - This should be 255.255.255.0 for a Class C IP Address. Class C - Address in the range 192.0.0.0 - 233.255.255.255
IPv4 Default Gateway - This will be your modems address, the one that should allow access to the configuration page.
IPv4 DNS Server - This would typically be the same as the default gateway.

5. Check these numbers. The subnet mask is 255.255.255.0, yes/no? The default gateway and dns server are the same, yes/no? The first 3 octets of the Address and Gateway match and the last octet is different (eg. same.same.same.different), yes/no?

6. Ping the default gateway. Open a cmd prompt and type "ping " followed by the gateway. Did you get a reply?

7. If all this is correct try typing your the default gateway into your web browser.

Let me know the results of all this. If you have internet access then all this should be correct and you are using the correct address and there is some other reason you get this error.

Also 'Tanyam' gave some troubleshooting steps in post #13,
Quote:
These are probably redundant, but in the interest of process of elimination, perhaps you could try the following.
Have you tried them? Different browser, disabling proxies, flush dns.

The 4th part i don't have any kind of numbers, it's automatically both and when i try manually it's empty and cmd /ipconfig all etc... there doesen't come any numbers and my internet is hybrid so any help?? I can copy here ''default gateway starts with 243.184....... and subnet mask too'' So :S What do i do?

HAPPY NEW YEAR


My System SpecsSystem Spec
.
02 Jan 2012   #22
Duzzy

Windows 7 Ultimate x64
 
 

I am unsure of what hybrid internet is exactly, from a very short Google search I only found info on hybrid networks which from a quick glance appears to be the most common home network of more than one device.

Although in saying that it's seems strange to me that you can't see your IP Address even when set to auto and your Gateway if rather different to what I would normally see. If I'm reading it right your saying your subnet mask starts with the same numbers as the gateway, if this is true then this is a whole new world to me.

Out of curiosity you only have the one modem connected directly to your computer and to the cable no other devices in between?

Try typing the gateway number into your browser if you havn't already. If the modem is the first device on your network and it is the access point to the internet then I would presume this would work.
My System SpecsSystem Spec
02 Jan 2012   #23
VincentStrike

Windows 7 64 bit
 
 
Strange

Quote   Quote: Originally Posted by Duzzy View Post
I am unsure of what hybrid internet is exactly, from a very short Google search I only found info on hybrid networks which from a quick glance appears to be the most common home network of more than one device.

Although in saying that it's seems strange to me that you can't see your IP Address even when set to auto and your Gateway if rather different to what I would normally see. If I'm reading it right your saying your subnet mask starts with the same numbers as the gateway, if this is true then this is a whole new world to me.

Out of curiosity you only have the one modem connected directly to your computer and to the cable no other devices in between?

Try typing the gateway number into your browser if you havn't already. If the modem is the first device on your network and it is the access point to the internet then I would presume this would work.
Really strange

My subnet mask is 255.255.248.0
Default gateway 213.243.184.1
I try to put that on browser... no response (Using cable atm)
When i try to ping my gateway i DO get reponse? so... What more i need to do so i can connect to my router? So my IP & DNS Are automatically set, i don't see anything else on my cmd /ipconfig all. I see only subnet mask, default gateway and IP4v address.
My System SpecsSystem Spec
.

02 Jan 2012   #24
Kari

Microsoft Community Contributor Award Recipient

 

I cannot connect to my ROUTER but i can connect to internet.-finland_orb_small.png

Ole hyvä ja postaa verkkoyhteytesi yksityiskohdat.

Klikkaa verkkoyhteys-kuvaketta hiiren oikealla painikkeella ja valitse Status (kuva 1), sen jälkeen klikkaa Details (Yksityiskohdat) avautuvasta ikkunasta. Ota kuvakaappaus ikkunasta (kuva 2) ja postaa se tähän ketjuun.


I cannot connect to my ROUTER but i can connect to internet.-us-uk.png

Please post details of your network connection. Right click network connection icon, select Status, click Details (image 1). Take now a screenshot of the Details window (image 2) and post it in this thread.


Image 1 (kuva 1):

I cannot connect to my ROUTER but i can connect to internet.-ip_details_1.png

Image 2 (kuva 2):

I cannot connect to my ROUTER but i can connect to internet.-ip_details_2.png

Kari


My System SpecsSystem Spec
02 Jan 2012   #25
VincentStrike

Windows 7 64 bit
 
 
Tässä näin / Here's the picture

Quote   Quote: Originally Posted by kari View Post
Attachment 191136

ole hyvä ja postaa verkkoyhteytesi yksityiskohdat.

Klikkaa verkkoyhteys-kuvaketta hiiren oikealla painikkeella ja valitse status (kuva 1), sen jälkeen klikkaa details (yksityiskohdat) avautuvasta ikkunasta. Ota kuvakaappaus ikkunasta (kuva 2) ja postaa se tähän ketjuun.


Attachment 191137

please post details of your network connection. Right click network connection icon, select status, click details (image 1). Take now a screenshot of the details window (image 2) and post it in this thread.


Image 1 (kuva 1):

Attachment 191141

image 2 (kuva 2):

Attachment 191139

kari
I cannot connect to my ROUTER but i can connect to internet.-internet.png


My System SpecsSystem Spec
02 Jan 2012   #26
Kari

Microsoft Community Contributor Award Recipient

 



OK, kiitos. En todellakaan tiedä mitä sinulle sanoisin, kyllä tuon perusteella reititin pitäisi löytyä osoitteesta 213.243.184.1.



OK, thank you. I do not know what else to suggest, according to information you have provided the router should be found at 213.243.184.1.

Kari
My System SpecsSystem Spec
02 Jan 2012   #27
VincentStrike

Windows 7 64 bit
 
 

o_O Anyone else know how can i connect to my router? After all of these information????
My System SpecsSystem Spec
02 Jan 2012   #28
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Quote   Quote: Originally Posted by VincentStrike View Post
Well i have portforwarded 192.168.0.1 before with my router and i know how to do these things and i'm only one in the family who's the computer master Soo... any other tips? I'm going to try to cable thing now.
This make no sense at all.

If you had previously made changes to your routers configuration at 192.168.0.1, yet your gateway is 213.243.184.1 this would not work. Something must have changed?

Have you changed provider/telco?

Have you talked to your proivider? What did they say?

What was the answer to Duzzy's question? Are there any other devices between your modem and your PC?

The response just means that ICMP ping is enabled. The configuration is a web page, typically on port 80. It's not very common, but I have heard of some providers disabling access to the modem's port 80 or changing it to another port to stop customers fiddling with settings. May not be true in your case, and I've only come across it once or twice over the last 10 years or so.
My System SpecsSystem Spec
02 Jan 2012   #29
VincentStrike

Windows 7 64 bit
 
 

I haven't made any configurations on my router only portforwarded and suddenly don't know when, ports are closed, there are no other devices between router modem and my pc. (Modem is wireless + cable spots, (used on 1 pc cable, xbox 360 cable, 2 pc wireless) So :S) I should maybe try to call my provider? But what do i ask from them? I'm so confused
My System SpecsSystem Spec
02 Jan 2012   #30
TanyaC

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Quote   Quote: Originally Posted by VincentStrike View Post
I haven't made any configurations on my router only portforwarded and suddenly don't know when, ports are closed, there are no other devices between router modem and my pc. (Modem is wireless + cable spots, (used on 1 pc cable, xbox 360 cable, 2 pc wireless) So :S) I should maybe try to call my provider? But what do i ask from them? I'm so confused
Just tell them exactly what you told us.

1. You want to do some port forwarding on your router
2. You can't connect to the routers configuration to do the port forwarding.

let us know how you go.

Edit: Port forwarding is a configuration change - on your router. SO when you say you haven't made any configuration changes, then how did you achieve the port forwarding last time?
My System SpecsSystem Spec
Reply

 I cannot connect to my ROUTER but i can connect to internet.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 doesn't connect with internet when IP changes on router
Hello 7forums, So my current broadband is BT homehub 3 (UK) and when i turn the hub off for a few minutes to change IP, my computer doesn't automatically connect to the internet if the computer is turned off. My only fix for this is to ensure the computer is turned on, then proceed to turn...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
Router wont connect to the internet
Anytime I try to connect my modem to my router I diagnose the problem it gives me the attachment below. Anyone have any Idea how I can solve this? It was fine until my internet decided it didn't want to work for 2 days. Thanks I have a NETGEAR WNR1000 v2 WNR1000v2
Network & Sharing
Can't connect to the internet or my wired Router
Just did a clean windows 7 x64 installation on a build a box computer with a new hard drive. Install went fine. Plugged it in to my 3 month old Linksys Wireless G Broadband Router (WRT54GL) and it doesn't recognize that there is any connection at all. Windows says "No connections are available" and...
Network & Sharing
Cannot connect to my internet on Desktop but can on Laptop via Router!
Hello guys, my network card at the mo on my desktop is, admittingly, a really bad card driver by the looks of the forums, its a Realtek 8111B. Now it was working perfectly fine last night, and all of a sudden, bam. no internet, I was only on skype and playing a game! 0,0 Its showing as an...
Network & Sharing
Connected to router but cannot connect to internet
I just got a dell laptop, inspiron with windows 7, that i can use at home on my wireless network with no problem. When I got to other places, like my fathers house, I can connect to the router but do not get internect connectivity. Any ideas, thanks in advance.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App