Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yellow Triangle on network icon

26 Dec 2011   #11
hjbedoya

Windows 7 ultimate x64
 
 

I do have internet access, the ip is assigned by the server it always been like that. I have this ISP for like 5 years now and i have this problem since 6 month ago.


My System SpecsSystem Spec
.
26 Dec 2011   #12
2xg

Win7 & Win8 64bit
 
 

Please read Post# 8 again.
Quote   Quote: Originally Posted by hjbedoya View Post
I have 2 computers a desktop and a Laptop. in both i got that yellow triangle. in my laptop the wireless network icon got the triangle.
My System SpecsSystem Spec
27 Dec 2011   #13
hjbedoya

Windows 7 ultimate x64
 
 

Hi

I have ONE network adapter on my PC. I disable it an after a few minutes i enable it back but the same problem.


Attached Images
Yellow Triangle on network icon-network.jpg 
My System SpecsSystem Spec
.

27 Dec 2011   #14
2xg

Win7 & Win8 64bit
 
 

Ah, I see...
Have you tried logging on as a different User? Create one if needed, see if issue persist.

You also have mentioned this:
I tried updating the network adapter

Have you tried to uninstall the device then re-install the new driver?

You may also try to uninstall your AV or Security Software, then reinstall it back if you have not done this yet.
My System SpecsSystem Spec
27 Dec 2011   #15
hjbedoya

Windows 7 ultimate x64
 
 

  • In both users the yellow triangle is display even in my 2nd computer
  • Updated the network adapter nothing change
  • Uninstalled the device restarted the pc no change
  • I had my pc formated and installed all back but the same problem.
My System SpecsSystem Spec
27 Dec 2011   #16
2xg

Win7 & Win8 64bit
 
 

That seems to be a common issue in Windows 7.

I wonder if it acts the same if you are plugged in to a different router or a different broadband.

You may try assigning Static IP on both computers.

If it bothers you much, you may hide it from your Systray, it's up to you.

How about this?
Quote:
You may also try to uninstall your AV or Security Software, then reinstall it back if you have not done this yet.
My System SpecsSystem Spec
27 Dec 2011   #17
hjbedoya

Windows 7 ultimate x64
 
 

Thanks for your help
I was wondering the same, planned to buy a new network adapter ( mine is part of my mainboard ) and a router
My System SpecsSystem Spec
27 Dec 2011   #18
2xg

Win7 & Win8 64bit
 
 

No worries.... at my home network, we have 5 computers with Windows 7 and we don't have that issue. We use Linksys Router, Charter is the Cable/ISP Provider.

It can be the router, or network card. Give it a shot, Network cards are very reasonable anyway.

You're Welcome.
My System SpecsSystem Spec
15 Dec 2012   #19
rustylargo

windows 7 64 bit
 
 

Quote   Quote: Originally Posted by hjbedoya View Post
hi

I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a yellow triangle on the wireless icon

Thnks
i have read all this thread. i have executed all tasks and have had no joy. .....then, wait for it, i did two things at once, stupid, because now i will never know which solved the issue. anyway, i was connected, but triangle was visible both wifi and lan cable. just this router was the problem, but other computers using it without issue. it is a satellite with a nordnet router. i unplugged the whole lot and re set everything, but also, i stupidly disabled kaspersky. so my guess is it is kaspersky, as i still had the triangle when i re connected and just got fed up and turned kaspersky orf. this is just a pain and many people have the same issue? it should be solved by now, but there are so many variables i suppose. anyway, i hope this reply helps one person, then at least my button wear will not have been in vain. i had heard that disabling kaspersky was the solution albeit temporary, but i have re enabled it and it still is ok, time will tell, but one thing is for sure. nothing else removed the darn triangle yet, and for just five minutes of normality i can now sleep a little better
My System SpecsSystem Spec
15 Dec 2012   #20
rustylargo

windows 7 64 bit
 
 
yellow triangle icon wifi and lan....yet connection works

i posted here as i thought i had solved this. but alas it returned..but hey, it has actually solved this issue for me after all. this will not help everyone, but those with win 7 64 bit running Kaspersky rejoice, because this works well. i wish it will help one person at least as then i can justify time spent typing this thread.
before this i should mention i travel and connect to about 50 different routers, in many different countries. this problem is only with the NordNet 26CC. it happens wireless or ethernet connection. i get internet but it says not connected. i have re installed windows/created new user profile/uninstalled re installed drivers and adapters. i have un installed software and i have executed all the suggestions on this and microsofts general site, nothing even touched the problem. here is my fix below, hope it helps.....someone

kaspersky/settings/firewall/the connection you are currently using and having problems with/double click/select trusted network/OK/apply re start computer.
when you restart and re connect i found that the activation key was not registered and kaspersky was disabled. click update and wait. once updated it re syncs with the activation code, it then becomes enabled and the triangle went away and has yet to return.
patience when re starting second time. the triangle will return, but should go away after a short period of time, a minute or five so once connected or less depending on the computer speed.
update:
i have re started multiple times now and the average time for the triangle to go is around four and a half minutes.
update and final post>>
sometimes the triangle goes instantly, sometimes five minutes, after start up, but the problem for me is to a degree solved. maybe Kaspersky will write some code to combat this some day, or in the 2013 update. anyway, i am not changing my av to another just yet, but if i had to i would plump for microsoft security essentials, for none other than compatibility in matters like this.
update, i know i said final post but something else happened>>>>
triangle re appeared this morning. i noticed that it would not go away no matter what i did....until....wait for it.....kaspersky updated its database, then viola it went away. so i will monitor this as ongoing but it seems all along that it may have been the updating element and not the public/trusted network part, time will tell, i will post if i find anything concrete out, either that or i will mix up some concrete and throw the laptop in
very last post here>>>>>>>>
i have re started about 50 times and have found i can remove the triangle 100% of the time as follows
start as normal/pause kaspersky for 1 minute/disconnect internet connection/wait 10 seconds more or less/reconnect internet/resume kaspersky. so it is definitely a kaspersky issue with the router set up, which i cannot understand as it is in Danish. sorry to make so many posts to get to this conclusion, but i hope it saves some poor soul uninstalling/re installing everything but the kitchen cupboards and blaming windows, just because it doesn't answer back
My System SpecsSystem Spec
Reply

 Yellow Triangle on network icon




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow triangle in taskbar network icon
i have 2 computers, one runs with xp and another runs with windows 7, the windows 7 is in my laptop and xp is in my desktop computer, i have adsl broadband connection, when i connect internet through wifi in my laptop the red triangle always shows, i don't really know how to remove that triangle,...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Yellow Triangle Marks on Network icon bottom right once on 3 hours
Hi, i'm wondering why this happen to me, there is yellow triangle on my network icon bottom right once every 3 hours. it doesn't sharp 3 hours, but i can say it's almost every 3 hours. why that happen? please help me. thank you
Network & Sharing
Getting yellow triangle over network icon. Some sites load, some don't
Hey, The little network icon on the taskbar shows a yellow triangle with an exclamation mark in the middle. Sites like facebook don't load. However, I have tried clearing my cache. This momentarily fixes the issue as it prompts the facebook login page just fine, but after I log-in, it doesn't...
Network & Sharing
Network Tray Icon has a yellow triangle.
Ny Network Tray Icon has a yellow triangle on it when I login to Windows, however I can still connect to the internet. All I have to do is click Internet Explorer and the triangle goes away. It is annoying to have to do that at every logon. Can anyone help me with this. I did not make any changes...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App