Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Work Group seems to have disappeared!

30 Dec 2011   #1
64met

Windows 7 Ultimate x64
 
 
Work Group seems to have disappeared!

Not 100% sure what/why this has happened but suddenly on my W7 pc under network> I can only see my W7 machine. Other than shutting down my w7 pc I haven't changed a thing. Prior, I could navigate to network> and here see every PC in my network. (They would be listed by their individual pc names).
Now, after countless restarts, reboots, etc. Other than my W7 machine none of my other PC's are visible. They are a mix of w7, xp, vista and yes, they are all on.

I am stumped. It worked before. Any thoughts? Thxs in advance


My System SpecsSystem Spec
.
30 Dec 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 64met View Post
Not 100% sure what/why this has happened but suddenly on my W7 pc under network> I can only see my W7 machine. Other than shutting down my w7 pc I haven't changed a thing. Prior, I could navigate to network> and here see every PC in my network. (They would be listed by their individual pc names).
Now, after countless restarts, reboots, etc. Other than my W7 machine none of my other PC's are visible. They are a mix of w7, xp, vista and yes, they are all on.

I am stumped. It worked before. Any thoughts? Thxs in advance
Do you still have Internet on that machine?
My System SpecsSystem Spec
30 Dec 2011   #3
64met

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by 64met View Post
Not 100% sure what/why this has happened but suddenly on my W7 pc under network> I can only see my W7 machine. Other than shutting down my w7 pc I haven't changed a thing. Prior, I could navigate to network> and here see every PC in my network. (They would be listed by their individual pc names).
Now, after countless restarts, reboots, etc. Other than my W7 machine none of my other PC's are visible. They are a mix of w7, xp, vista and yes, they are all on.

I am stumped. It worked before. Any thoughts? Thxs in advance
Do you still have Internet on that machine?
Yes, on the W7 machine. Others as well to. FWIW, I came across this link in my reseach and started command prompt, typed net-view and it resulted with: Network path not found. Although, admittely I have no idea what a master browser is or if its my problem.
http://scottiestech.info/2009/02/14/...ows-workgroup/

Thank you
My System SpecsSystem Spec
.

01 Jan 2012   #4
64met

Windows 7 Ultimate x64
 
 

Sorry, bump for a little help. I also ran a command prompt net view. Result is system error 53, network path not found. Any suggestions? Thanks
My System SpecsSystem Spec
01 Jan 2012   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 64met View Post
Sorry, bump for a little help. I also ran a command prompt net view. Result is system error 53, network path not found. Any suggestions? Thanks
Sorry about the delay.

What malware /firewall?

Is this a "homegroup" or workgroup"?

If net view results in an error how are you invoking it? from start>all programs>accesories>cmd?

Run as admin?
My System SpecsSystem Spec
01 Jan 2012   #6
64met

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by 64met View Post
Sorry, bump for a little help. I also ran a command prompt net view. Result is system error 53, network path not found. Any suggestions? Thanks
Sorry about the delay.

What malware /firewall?

Is this a "homegroup" or workgroup"?

If net view results in an error how are you invoking it? from start>all programs>accesories>cmd?

Run as admin?

Thxs for reply. No firewall (other than @ router) Security/Malware- MS Security Essentials. And Spy ware is Super Anti Spy Ware. It is a workgroup. And what is real perplexing is, up until a few days ago it worked fine.
My System SpecsSystem Spec
01 Jan 2012   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 64met View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by 64met View Post
Sorry, bump for a little help. I also ran a command prompt net view. Result is system error 53, network path not found. Any suggestions? Thanks
Sorry about the delay.

What malware /firewall?

Is this a "homegroup" or workgroup"?

If net view results in an error how are you invoking it? from start>all programs>accesories>cmd?

Run as admin?

Thxs for reply. No firewall (other than @ router) Security/Malware- MS Security Essentials. And Spy ware is Super Anti Spy Ware. It is a workgroup. And what is real perplexing is, up until a few days ago it worked fine.
Thanks and Ugh. Can you run IPCONFIG /all and upload the output?
My System SpecsSystem Spec
02 Jan 2012   #8
64met

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by 64met View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

Sorry about the delay.

What malware /firewall?

Is this a "homegroup" or workgroup"?

If net view results in an error how are you invoking it? from start>all programs>accesories>cmd?

Run as admin?

Thxs for reply. No firewall (other than @ router) Security/Malware- MS Security Essentials. And Spy ware is Super Anti Spy Ware. It is a workgroup. And what is real perplexing is, up until a few days ago it worked fine.
Thanks and Ugh. Can you run IPCONFIG /all and upload the output?

Run IPCONFIG/all via command prompt from my w7 pc? Thank you, again!
My System SpecsSystem Spec
02 Jan 2012   #9
64met

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by 64met View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

Sorry about the delay.

What malware /firewall?

Is this a "homegroup" or workgroup"?

If net view results in an error how are you invoking it? from start>all programs>accesories>cmd?

Run as admin?

Thxs for reply. No firewall (other than @ router) Security/Malware- MS Security Essentials. And Spy ware is Super Anti Spy Ware. It is a workgroup. And what is real perplexing is, up until a few days ago it worked fine.
Thanks and Ugh. Can you run IPCONFIG /all and upload the output?
**** UPDATE**** I became so frustrated with this situation I basically unplugged EVERY cable from my bridge, reconnected, restarted w7, and after plugging cables back in and restarting everything.... I am happy to report (at least for now) I am good
I had tried everything b4 w/exception of the cables and I didn't change any out, it was more just reseating them. Oh well, it works!
My System SpecsSystem Spec
Reply

 Work Group seems to have disappeared!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Group Policy - Apply to a Specific User or Group
How to Apply Local Group Policies to Specific User or Group in Windows Windows has three layers of local GPOs: Local Group Policy Local Group Policy is the only local GPO that allows both computer configuration and user configuration settings to be applied to all users of the computer....
Tutorials
Group Policy for only a certain Group
I have read this post: http://www.sevenforums.com/tutorials/151415-group-policy-apply-specific-user-group.html on how to assign policies to certain users/groups. The first comment is exactly the problem I am having. I want to make a group, create a new policy and assign it to that group but...
General Discussion
MSE disappeared
I finally paid attention to my status bar. It told me I had anti-viruis problems. I could not fond MSE which I was using. So I tried to install new. TYhe installer told me that it was already installed. I used "Revo Uninstaller" to uininstall. The MSE installer told me there was an error but did...
System Security
Group Programs Into One(1) Group!
I have searched Google and here and every time this is answered its the original poster figuring it out himself and never posting how they actually did it. Anyway i have a program that i run and now i suddenly need to run it more than once. The software does NOT allow more than one instance so...
General Discussion
Work group problem
I have two 7 laptops and a XP desktop in our workgroup. After adding the second 7 laptop, neither 7 computer can see the XP computer in network places. Usually I wouldn't care, but with out being able to see the XP computer, the others cannot print to our printer. Keep in mind it was working before...
Network & Sharing
Account Operators group, the Domain Admins group, the Enterprise Admin
how do I add these permissions to my account? I'm trying to change "How a Service is Started" and it won't let me without one of these persmissions. thx
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App