Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless connection not working (after 2 adapters)

12 Aug 2009   #1

Windows 7, Windows XP, Ubuntu
 
 
Wireless connection not working (after 2 adapters)

Sounds like connecting wirelessly is giving a lot of people a headache like me. Unfortunately, I couldn't find a solution to my problem searching the forums. (If there is in fact a thread solution, please link)

So, this is what's going on...

Using a Linksys USB Network adapter WUSB11 Ver. 2.6, with windows installed driver, Windows could not even detect networks within range. The "troubleshoot connection" option is no help. I uninstalling the driver and installed the downloaded driver from the website for Windows Vista and rebooted. Same problem, no networks even detected, even though the computer running XP 2 feet away could connect and this computer when it was running XP connected fine with the same USB adapter.

I decided to try a hard wire to the on board adapter. No problem, except, I don't want a 20 foot cable running through my living room to the computer room.

So, I bought a ConnectGear Wireless N USB Adapter (WU260N). Windows auto installed drivers, so I uninstalled, and installed drivers through the DVD Setup wizard that came with the adapter. Windows sees connections now! But when I click on my network, it doesn't even prompt for the WEP passkey for my router. It does prompts for a passkey when trying to connect to my neighbor's. I rebooted the computer and the modem and router, same problem...it won't prompt for a passkey for my router. Something's wrong with my router settings, right? Thinking it is the WEP configuration issue, I changed the router to WPA2 Personal with a passkey and rebooted the computer, modem, and router. It prompts for a passkey now, but will not connect. I changed the router to disable security, rebooted the computer, router, and modem. The computer STILL won't connect, even though the computer sitting 2 feet away has no problem.

I feel like I'm sooo close, but have run out of ideas to fix this. I would really prefer to use the Linksys USB adapter, I originally bought since I can't return it now. But if the new ConnectGear is my only option since it at least sees connections, I'm okay with that. I just want this computer on the internet already! Any help/suggestions are greatly appreciated.

My System SpecsSystem Spec
.

22 Aug 2009   #2

 
 

Quote   Quote: Originally Posted by eblush View Post
I feel like I'm sooo close, but have run out of ideas to fix this. I would really prefer to use the Linksys USB adapter, I originally bought since I can't return it now. But if the new ConnectGear is my only option since it at least sees connections, I'm okay with that. I just want this computer on the internet already! Any help/suggestions are greatly appreciated.
eblush; Welcome to Windows Seven Forums! And you are correct, we get lots of questions about networking and wireless. We'll try to help!

First it might be helpful to know about the computer you are using the usb adapters to connect. Second, you are correct in that Windows 7 does not support WEP. It is old and outdated. However since you have WAP2 Personal, that is no problem. WAP2 Personal is most likely your best choice, it is the one I use with my laptop. I typed in the passkey into the router and the laptop and there was Internet!!

You should know that the wireless signal can be interfered with from many electronic sources, telephone, appliances, even another computer. The manual for your router should have some helpful suggestions for the best place to locate it and how far away other sources of interference should be kept.

I found "Manage wireless networks" in the Network and sharing center easy to figure out and use. Let us know what that is telling you and we'll see what we can do to help.

Robert
My System SpecsSystem Spec
Reply

 Wireless connection not working (after 2 adapters)




Thread Tools



Similar help and support threads for2: Wireless connection not working (after 2 adapters)
Thread Forum
Solved Local Area Connection missing from network adapters, no connection Network & Sharing
My wireless connection isn't working, how do I fix it? Network & Sharing
Wireless Adapters not working properly Win7/Linksys Network & Sharing
Wireless Connection Suddenly NOT Working Network & Sharing
wireless usb adapters Network & Sharing
Wireless Adapters for Windows 7/64-bit Network & Sharing
Wireless 'N' compatible adapters. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33