Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Sharing using Adhoc not working


04 Jan 2012   #1

Windows 7 Home Premium 64bit
 
 
Internet Sharing using Adhoc not working

Hello everyone, my problem is about sharing the internet connection I have in my computer to my smartphones. I had already tried setting up Adhoc but it does not work for me, it always says "not connected to the internet".

The set-up of my computer is something like this. The modem is connected via usb to my computer and then the modem's program would be used to connect to the internet. This type of connection is under 'Dial-up and VPN' in my computer.

What I would like to do is to get the connection in my computer and use it to my phone using adhoc, as was told in the sites I visited. I also tried setting up the internet connection sharing but I think its not properly configured because there isnt any Dial-up and VPN option in there.

I would like to ask you guys how could I properly setup this one, or what should I do in order to have internet in my phone using my computer. Thank you

My System SpecsSystem Spec
.

Reply

 Internet Sharing using Adhoc not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33