Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: a problem about net connection

07 Jan 2012   #1
jokutty

Windows 7
 
 
a problem about net connection

Hi guys good morning to all,am here to ask you all a question because am not so good about computer,am staying in a hostel an want to know that if am using a computer in my room and using net if any other one will come to know that am using net?here the net connection is one and its wireless Internet enough the pass word i know that and am using now the net about 3,4 months but now i have a doubt that anyone will be knowing that am using net??some other people too have got the net so in any manner i can stop sharing my com with anyone...actually i dont know anything about it apart from using net so please someone will help me???thank you


My System SpecsSystem Spec
.
07 Jan 2012   #2
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi Jo

Have a look at the following SF tutorial - Wireless Security: How To Protect Your Network

hope this helps in some way and regards
My System SpecsSystem Spec
Reply

 a problem about net connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App