Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot see anything except Win7 boxen in Explorer

08 Jan 2012   #11
PeterD

Windows 7 Ultimate x64
 
 

I have a lot more than those three in there, and all three of those mentioned were checked. I also activated the Netlogon Service (since one of the servers on the LAN will eventually become a Domain Controller, as I play around with and learn Active Directory over the next few months). I also allowed Peer to Peer Collaborations Foundation Properties. Everything saved, system rebooted and...SUCCESS.

I'm not sure what went wrong, but as of now it looks good from pretty well all my machines, including the home theatre box and both VMs.

Thanks to one and all. If anybody has an idea on what might have changed I'd like to make note of this as well. Happy 2012 all (and GO GIANTS <G>)


My System SpecsSystem Spec
.
08 Jan 2012   #12
2xg

Win7 & Win8 64bit
 
 

Great to hear that all is sorted.

You're Welcome Peter.
My System SpecsSystem Spec
09 Jan 2012   #13
PeterD

Windows 7 Ultimate x64
 
 

Unfortunately, that wasn't the problem. Now 4 hours later everything's back the way it was. Once again I ran full scans and found nothnig.

However, something said a while ago looks like it may be an issue. IPv6. When I disable IPv6 I can see everything. It seems that the systems are looking first for an IPv6 connection and not going any further and also looking for IPv4 NICs. What's odd is that I disabled it earlier today and it's back now. What's even odder is that this one machine having IPv6 enabled buggers up the entire network. I've not changed any adapter settings on the other boxen, just this one.

Any thought on how to keep IPv6 support from re-enabling itself, why it IS re-enabling itself in the first place and why only one computer using this protocol is messing up all the other Win7 boxes on the LAN?
My System SpecsSystem Spec
.

09 Jan 2012   #14
Solidwave

Win7Ultimate x64 + x32, Win7Pro x64, XP x32, Win 2003, Ubuntu and OpenIndiana
 
 

If you want to learn to be a professional sysadmin--which is the impression I get from your wanting to setup a domain to learn on--one of the skills you need to cultivate is knowing how to isolate complex issues into simple problems so know where to start when you're confronted with something that doesn't have a ready-made solution listed in the MS KB or on Technet.

Break this one down further to isolate where the problem is. If it was my network, I'd try a few things like this:

Can your XP boxes see each other? Can they see themselves on their own list of networked computers? If not, then the problem is on the XP boxes.

What happens if you connect one XP box and one W7 box using a crossover cable? Do they see each other? If so, then something else on your network is interfering with sharing.

What happens if you set up DHCP, DNS and WINS servers on the network instead of using static addressing?

What happens if you disconnect all computers that are going into IPv6 mode? Does that make the rest of the network work properly?

Troubleshoot why some of your computers are reenabling IPv6 autonomously.

What happens if you get two empty hard drives and swap out your existing HDs from two computers and install fresh copies of XP and W7 on two computers? If you connect the two new installs with a crossover cable, can they see each other? If they don't see each other out of the box, then you have either made a configuration error or the installation images you're using are damaged. What if you connect the two test PCs to your network switch? What if you start installing the software and utilities you usually install on all your systems without thinking about it too much? Do they stop seeing each other after you install a certain program?

If you do all of this, I'm pretty sure you'll be able to isolate the problem down from 'my network doesn't work' to 'my network doesn't work when ________,' and that's something much easier to solve.
My System SpecsSystem Spec
Reply

 Cannot see anything except Win7 boxen in Explorer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 stalls, Win7 Explorer keeps crashing
Hi to all! I am working on a Toshiba Satellite laptop running Win7 with 2GB RAM on a Core 2 Duo chipset. This laptop is about 2 years old. The machine has been optimized (using a couple programs), is bug-free and malware free, defragged, you name it. The drivers are up to date. And yet, it...
BSOD Help and Support
Win7 Explorer - Slower than ever?
What could be causing this? I have a new fast PC (see my profile) and I spend most of my maintenance time watching the damn green bar creep slowly across the top of Windows Explorer. It seems slower than my 8-year-old PC I abandoned for this new one. I have everything on my primary (C) drive...
General Discussion
The Win7 Explorer Crash :/
Right-Click crash. I've googled, but I dont have the "hardware accelerator" in the 'SQDServices' area in the registry. Oh, and sidenote from this - Does anybody know how to add 'shortcut keys' in the contextual menu? My lappy on 7 you can right click and hit "D" for delete, but my desktop wont...
BSOD Help and Support
Win7 x64 explorer keeps on crashing
I installed a Win7Ux64 from scratch and keeps on having windows explorer crashing Faulting application name: Explorer.EXE, version: 6.1.7600.16404, time stamp: 0x4a765771 Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5be02b Exception code: 0xc000041d Fault offset:...
BSOD Help and Support
Little green boxen
Please, praytell, of what significance are these little green boxen: The alt text indicates that I'm "just really nice" which is something often said by neighbors about the local serial killer.
Chillout Room
Problem with IE explorer with Win7
I am using DSL. The only time Win 7 has crashed since I installed it around 2 weeks a gowas when I am using IE yesterday. I was just browsing about, can't remember doing anything specific. Is there a log somewhere that would describe the error so I could post the info? Aside from that...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App