Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No connection to Wifi automatically


08 Jan 2012   #1

Windows 7 Home Premium 64 bit
 
 
No connection to Wifi automatically

Win 7 Home premium:

When I boot into windows, WiFi signal will spin as if it is looking for a site; however it will not connect. It shows a list of Wifi routers [My building supplies free Wifi]. There are three possible connections that I can use and a listing of over a dozen secured routers from ATT and Comcast. I check 'Connect automatically'' on the best signal router, but upon rebbot/start-up, I have to select the router and check again.

I have looked at all threads and found no possible fix.


My System SpecsSystem Spec
.

12 Jan 2012   #2

Windows Ultimate 64 bit
 
 

Funkyecat, it's not that simple. You have to know what protocal, WEP, WPA, WPA2, they are using. You also need the password if any. Get the particulars from the apt manager and get back to us if you need nore help. Give us more details if you can.
My System SpecsSystem Spec
12 Jan 2012   #3

Windows 7 Home Premium 64 bit
 
 
WiFi

That is not the issue. The building supplies the routers and there is no security nor coding involved. I use to be able to boot up and the wifi would go into the last free router that I was using. (There are 3 in my area that can use.
My System SpecsSystem Spec
.


13 Jan 2012   #4

XP and 7/64
 
 

@Funkyecat
...there are about four pages here...
Wireless Network Will Not Connect Automatically On Boot - Microsoft Answers
... that may answer your problem
My System SpecsSystem Spec
13 Jan 2012   #5

 

Look at your network adapter properties, that's a good place to begin troubleshooting...

Find it in Device Manager...
My System SpecsSystem Spec
13 Jan 2012   #6

Windows 7 Home Premium 64 bit
 
 

The adapter is fine. I did a comlete reinstall and it works fine nw. Thanx for your help.
My System SpecsSystem Spec
Reply

 No connection to Wifi automatically




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33