Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't set up the network


11 Jan 2012   #1

Windows 7 SP1 Ultimate x64
 
 
Can't set up the network

Hey guys.
At the company we have a network. Some of them were connected with cables other laptops wireless! we had internet connection on all of them, plus the network between computers was arranged that all computers could see each other in the network (to share files, printers and so on).
Recently we changed the router and after that problems started to accrue. For the moment there is an internet on all machines but the network between them is messed up. Some of them see each other some of them not... (there are 2 PCs with windows xp, the rest are running windows 7).
They all are in the same Workgroup !!! Sharing options are ON, passwords are OFF! I don't know what else to do to recover this network, the way it was? maybe it's a problem from the router? I don't know
Pleas help me to figure this out guys. I would appreciate it a lot.
Thank you very much ))

My System SpecsSystem Spec
.

11 Jan 2012   #2

Windows 7 Home Pre
 
 

Few Questions,

How many PC's are we talking. What ones cant see what and who can see who. Also ensure all the computers have the same "Workgroup" name. Maybe changing it on all PC's will solve this.

Also Check that the DHCP server is working 100% and all are on the Network Router.Ensure that there not assigned there IP's manually.
My System SpecsSystem Spec
13 Jan 2012   #3

Windows 7 SP1 Ultimate x64
 
 

hey mrdemon. I appreciate your response to my question. I tried a little it more and now the situation is that all windows 7 computers can see each other but not Windows xp ones, and Windows XP ones can see all computers. I checked all Pcs are in a same workgroup!

Thanks
My System SpecsSystem Spec
.


23 Jan 2012   #4

Windows 7 SP1 Ultimate x64
 
 

Hello
For a while the network was running very good. last coupl of days all the 64 bit machines lost the connection.
Have no clue why. no one touch any settings.
If you have any clue pleas help
Thanks
My System SpecsSystem Spec
Reply

 Can't set up the network




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33