Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to internet

12 Jan 2012   #11
ldj1002

Windows 7 Home Premiun 64 bit
 
 

Sorry, When I ping 127.0.0.1 it sent 4 and received 4 0% los


My System SpecsSystem Spec
.
12 Jan 2012   #12
Fred Garvin

Windows
 
 

Ping 192.168.0.1 and let me know the result.

Run this again netsh winsock reset catalog press enter

Do you have any antivirus programs, security suites or firewalls installed? Anything like Norton Internet Security, Webroot, etc?
My System SpecsSystem Spec
12 Jan 2012   #13
Fred Garvin

Windows
 
 

Also, ping 74.125.227.148 and let me know that result as well.
My System SpecsSystem Spec
.

12 Jan 2012   #14
ldj1002

Windows 7 Home Premiun 64 bit
 
 

I have to go somewhere now. Will do you last request and post back. It will be around 10:00 tonight
My System SpecsSystem Spec
12 Jan 2012   #15
ldj1002

Windows 7 Home Premiun 64 bit
 
 

Quote   Quote: Originally Posted by Fred Garvin View Post
Ping 192.168.0.1 and let me know the result.

Run this again netsh winsock reset catalog press enter

Do you have any antivirus programs, security suites or firewalls installed? Anything like Norton Internet Security, Webroot, etc?
I ping 192.168.0.1 = sent 4 received 4 0% loss

I did netsh winsock reset catalog. Got message successfully reset, must restart computer. I did, still can't get on internet.

I ping 74.125.227.148 = sent 4 lost 4 100% loss

I have AGV antivirus. I have firewall, don't know if it came with windows or the AVG. I have not installed a firewall. I know firewall is active because in network connections it says lan connected, firewalled
My System SpecsSystem Spec
13 Jan 2012   #16
Fred Garvin

Windows
 
 

It might be a good idea to check for malware. If you have a USB flash drive or external hard drive, download DDS here and follow the instructions to run it and save the 2 logs. Download malwarebytes then install it on the problem computer, too. It won't be able to update, but let it run a full scan anyway and save the log file. Don't let it remove anything if it finds something. See if you can zip up all 3 logs and attach them to your next post.
My System SpecsSystem Spec
13 Jan 2012   #17
ldj1002

Windows 7 Home Premiun 64 bit
 
 

First time I ever zipped files. Hope it worked.
There is only 1 file for DDS and 1 for malewarebutes.
Maybe there are 2 logs in the DDS file


Attached Files
File Type: zip mbam-log-2012-01-13 (09-39-22).zip (4.5 KB, 8 views)
My System SpecsSystem Spec
13 Jan 2012   #18
Fred Garvin

Windows
 
 

The zip file worked and I'm looking at it now. Restart your computer and when it first starts booting up, keep tapping the F8 key until you get to a boot menu, then select Safe Mode with Networking. Boot into Windows Safe Mode and try pinging Google again by name and IP address. See if you still get 100% loss

ping 74.125.227.148
ping google.com
My System SpecsSystem Spec
13 Jan 2012   #19
ldj1002

Windows 7 Home Premiun 64 bit
 
 

In safe mode, still 100% loss when ping 74.125.227.148 and google.com
My System SpecsSystem Spec
13 Jan 2012   #20
Fred Garvin

Windows
 
 

I don't see anything serious in the 2 log files, but there are a couple toolbar programs worth uninstalling. Go into Control Panel>>Add and Remove programs. Scroll down the list and uninstall NetAssistant. Do the same for PriceGong and Search Toolbar. Restart the computer.

Is this Windows XP computer connected to the same network as the other 2 computers? Open a command prompt again and type:
ipconfig /flushdns & press enter (note the space after ipconfig)
  • If still no luck, turn the computer off and unplug the power cords to the modem and router.
  • Wait about 20 seconds then plug the modem back in.
  • When the lights are all lit on the modem, plug the router back in then turn on your PC.
The 2 commands above for pinging google by name and ip address are a good way to test your connection, regardless of whether a browser gets you online or not.
My System SpecsSystem Spec
Reply

 Can't connect to internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App