Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Valet connector won't work

13 Jan 2012   #1
xbox360141

Windows 7 Home Premiumn x64
 
 
Valet connector won't work

I just got the Cisco valet connector for my desktop and I plug it in and run the setup file which is on the device, but I can't get it to connect to the network. It's running Windows 7 64bit. I've searched google and I was on the phone with customer service and still no solution. Any help is appreciated! Hope I posted this in the right place.


My System SpecsSystem Spec
.
13 Jan 2012   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Welcome to SF.

Can you ping your wireless router at: 192.168.1.1
My System SpecsSystem Spec
Reply

 Valet connector won't work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Having problem with fan connector
Hello guys, My motherboard is a Gigabyte H87-HD3. The fans in my case are molex, so they were running 100%. I bought these from Amazon. But im so confused. Where do the plug in ECT. I have a feeling that i bought the wrong product..... :mad:
PC Custom Builds and Overclocking
Type of Connector ?
What is the name of the cable that will connect into the small (male) part of this connector ? On this page they mention a Molex Adapter, when I search for Molex Adapter I don't find a female connect with a power adapter. http://cdn.overclock.net/5/50/505a97e0_vbattach130761.jpeg
Hardware & Devices
Cisco Valet/TRENDnet Wireless Internet Problem
For awhile now I have been using TRENDnet TEW-432BRP wireless router and it was working fine until last Thursday. I don't know what caused it stop working it just did. I tried doing factory reset and unplugging the router and modem and that didn't fix the problem. The status keeps flashing green....
Network & Sharing
PSU Connector help
Hi, I have purchased a OCZ Stealth Xtream 500W PSU (model: OCZ500SXS2), I have also choosen a motherboard (Gigabyte GA-890GPA-UD3H 890GX Socket AM3 HDMI DVI VGA.. | Ebuyer.com) but this motherboard has a 8 pin CPU power connector and on this PSU I only see a 4 pin CPU power connector (P3):? I need...
Hardware & Devices
8 pin connector?
I noticed on a motherboard there was a 8pin connector but 4 were covered by a sticker...what is the 8pin for and is there a cable i can convert to a 8pin???
Hardware & Devices
Connector Loop
I am using Outlook 2007 and the Outlook Connector to pick up my email, and everything has been going fine until I tried to start Outlook today. I get a message box entitled Microsoft Office Outlook Connector, and containing the following text: To continue accessing your mail using Microsoft...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App