Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Client using SSL (Forte Agent)

14 Aug 2009   #1
Treebeard

Windows 7 Professional 32 Bit RTM
 
 
Problem with Client using SSL (Forte Agent)

Hi

I'm having a problem with a program called Forte Agent (http://www.forteinc.com) in Windows 7. The program uses SSL on port 563 to make multiple connection to the servers it uses and I'm finding that it's taking up to 10 seconds for each connection to establish under Win 7. Once the connections are established, they download normally

The program has the option to use non-secure connections on port 110 and this works fine.

The program installation is on a separate drive and I can also run it from Win XP where it works perfectly using SSL.

I'm running a clean install of RTM Professional with no other software installed.

Can anyone help with any change I need to make to speed up SSL connections in Win 7.

Any help appreciated - TB


My System SpecsSystem Spec
.

14 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Treebeard View Post
Hi

I'm having a problem with a program called Forte Agent (http://www.forteinc.com) in Windows 7. The program uses SSL on port 563 to make multiple connection to the servers it uses and I'm finding that it's taking up to 10 seconds for each connection to establish under Win 7. Once the connections are established, they download normally

The program has the option to use non-secure connections on port 110 and this works fine.

The program installation is on a separate drive and I can also run it from Win XP where it works perfectly using SSL.

I'm running a clean install of RTM Professional with no other software installed.

Can anyone help with any change I need to make to speed up SSL connections in Win 7.

Any help appreciated - TB
Have you dis-abled IP-6 support in networking?

Ken
My System SpecsSystem Spec
14 Aug 2009   #3
Treebeard

Windows 7 Professional 32 Bit RTM
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Have you dis-abled IP-6 support in networking?

Ken
No. Is this what I need to do?

Cheers - TB
My System SpecsSystem Spec
.


14 Aug 2009   #4
Treebeard

Windows 7 Professional 32 Bit RTM
 
 

Hi again.

I disabled IPv6 and rebooted but it's still the same.

TB
My System SpecsSystem Spec
Reply

 Problem with Client using SSL (Forte Agent)




Thread Tools





Similar help and support threads
Thread Forum
Problem with Group Policy Client
Problem with Group Policy Client OK heres the problem When I reboot my Windows 7 ultimate x64 computer I get an ballon message which says theres a problems with Group Policy Client Services and to click on the message to review the System Event Log, the ballon then closes. When I go to...
General Discussion
Auzentech X-Fi forte - analog turns off
Greetings. Auzentech X-Fi Forte 7.1newest driver 1.3 installed Auzentech, Inc. Sound Cards. Audio You Can Believe In. World First soundcards for Music, HTPC, and Gaming. Some times after boot there are no analog speakers, and no sound. When looking in Auzentech's controls it seems like there is...
Sound & Audio
NFS Client problem mounting
Hello, I have been trying to mount a NFS shared to my Windows 7, but every time I try: mount \\server\folder * It says: Network path not found (error 53) I check the server and folder names and they are fine, so do you have an idea what can be causing this problem? Thanks
Network & Sharing
MSE Update problem since Client Upgrade
Is anyone else having a problem with the updates for MSE since the Client Upgrade package? Some of the updates I've gotten have not installed the 1st time and I've had to hit the "Try Again" button to get them to install. This morning I had to hit the button 2X to get it installed. I've...
System Security
LG Montitor (Re Their Forte Manager Prog.)
Hello, Not sure if this is the best, or correct, Forum for Monitor questions ? If not, please let me know. Have a new LG Monitor. Model is W 2061 TQ Anyone know if the LG Forte Manager, their (LG's) software program they have that supposedly lets you control the monitor functions from...
Hardware & Devices
Problem after installing VPN client from Cisco
Hello everybody, After I installed the VPN client from Cisco I have been facing troubles connecting to WiFi networks, before installing connecting to hotspots was flawless, bu after installation everytime i try to connect to a hotspot I have to try three or four times before I get hooked up to it....
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App