Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IPCONFIG says media disconnected

14 Jan 2012   #1
maddyken

windows 7 ultimate 32 bit
 
 
IPCONFIG says media disconnected

Please someone help. Tried ipconfig but it says cannot complete any operation while WLAN media is disconnected. Tries ipconfig /release, renew. Still nothing. Any help apprecciated. Thanks!


My System SpecsSystem Spec
.

14 Jan 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by maddyken View Post
Please someone help. Tried ipconfig but it says cannot complete any operation while WLAN media is disconnected. Tries ipconfig /release, renew. Still nothing. Any help apprecciated. Thanks!
What were you trying to do by using ipconfig?
My System SpecsSystem Spec
16 Jan 2012   #3
maddyken

windows 7 ultimate 32 bit
 
 
set up wireless networl for this laptop

When I try to setup a wireless connection the wizard doesn't show anything. ipconfig said media disconnected for connection 1 and 2. Now is says:

Host Name . . . . . . . . . . . . : iGeek-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection :
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 06-17-C4-E7-79-F3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-17-C4-E7-79-F3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c8aa:72e4:df1c:bec%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.109(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, January 16, 2012 3:02:08 PM
Lease Expires . . . . . . . . . . : Tuesday, January 17, 2012 3:02:07 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 184555460
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-15-52-AE-00-17-C4-E7-79-F3
I still son't know what to do.
My System SpecsSystem Spec
.


16 Jan 2012   #4
Ztruker

Windows 8 Core X64
 
 

It looks like you have a good ip address though: IPv4 Address. . . . . . . . . . . : 192.168.1.109(Preferred)

What happens if you ping 192.168.1.1 which should be your router address.

My router address is 192.168.2.1 and this is what I get:

Quote:
>ping 192.168.2.1

Pinging 192.168.2.1 with 32 bytes of data:
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64
Reply from 192.168.2.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms
Several possible fixes listed here: Media State Disconnected
Google has a lot more here: media state media disconnected
My System SpecsSystem Spec
Reply

 IPCONFIG says media disconnected




Thread Tools





Similar help and support threads
Thread Forum
media disconnected in ipconfig/all
I have had an ongoing issue with accessing websites although I show i am connected to network. i can pull up some websites, but today cannot access my webmail. I don't know if i have a router setting issue or what. i have tried to troubleshoot and am now getting this response in a command prompt...
Network & Sharing
media disconnected (again sorry)
good morning, I have a Belkin router model F5D8636-AVL; a gigabyte motherboard with a Realtek Family RTL 8168/8111 PCI-E gigabit ethernet NIC, and a Belkin stick N300 to connect to the internet. Dual boot computer win 7 (primary) and win XP (secondary) I tried about everything I can, got...
Network & Sharing
ipconfig, media disconnected
Hi All, ............. In Windows 7 I have two sata hard drives that I usually run with either one as a image backup and disconnected. When disk one is operating I can't get on the internet. With disk one disconnected and disk two operating I can use the internet. For each of these disks I get...
Network & Sharing
Media State . . . . . . . . . . . : Media disconnected
Does my media being disconnected pose a problem ? I have never been able to figure out how to enable it properly. Tunnel adapter isatap.tampabay.rr.com: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : tampabay.rr.com Win7 Home Prem x64...
Network & Sharing
Media Disconnected Problem
Good Afternoon, I have finally bitten the bullett after 3 days solid. I have tried everything possible i have searched endless forums and have come to realise i just dont think my computer wants to fix it. The problem i have is my router now has a ip address of 169.x were as the origonal...
Network & Sharing
Teredo : media disconnected ?
Hello, I want to connect the Teredo media. (the Teredo device is enabled) ipconfig /all : Tunnel adapter Local Area Connection* 12: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App