Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple networks problem + Local Area Connection

14 Jan 2012   #1
Kyrov

Windows 7 Ultimate x64
 
 
Multiple networks problem + Local Area Connection

Hi there , i have the multiple networks problem + Local Area Connection doesn't have a valid IP configuration . I have 2 integrated network cards . I used to use a router but now i dont need to . If i connect with the router all the problems are fixed .
Also i have a dinamic ip adress , so i use a PPPoe connection . Practically i can connect to the internet , but those problems still persist , and they are messing with my head .
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Kirov>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Kirov-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

PPP adapter Broadband Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadband Connection
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 79.117.107.14(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . : 0.0.0.0
   DNS Servers . . . . . . . . . . . : 213.154.124.1
                                       193.231.252.1
   NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : NVIDIA nForce Networking Controller #2
   Physical Address. . . . . . . . . : 00-50-8D-93-3F-7C
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f001:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f002:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f003:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f004:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f005:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f006:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f007:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f008:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f009:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f00a:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f00b:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f00c:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f00d:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f00f:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f012:e4a6:9790:1d98:8881(P
referred)
   IPv6 Address. . . . . . . . . . . : 2a02:2f02:3027:f013:e4a6:9790:1d98:8881(P
referred)
   Link-local IPv6 Address . . . . . : fe80::e4a6:9790:1d98:8881%12(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.136.129(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : fe80::214:5eff:fe6b:4bf7%12
                                       fe80::214:5eff:fe6b:5fe0%12
                                       fe80::21a:64ff:fe6d:e7ac%12
                                       fe80::21a:64ff:fe6d:e7fa%12
                                       fe80::214:5eff:fe6b:4503%12
                                       fe80::214:5eff:fe6b:4a62%12
                                       fe80::21a:64ff:fe6d:65c8%12
                                       fe80::214:5eff:fe6b:4b45%12
                                       fe80::226:55ff:fede:ba1d%12
                                       fe80::21a:64ff:fe6d:7216%12
                                       fe80::214:5eff:fe6b:6045%12
                                       fe80::21a:64ff:fe6d:736f%12
                                       fe80::214:5eff:fe6b:4825%12
                                       fe80::214:5eff:fe6b:4bee%12
                                       fe80::214:5eff:fe6b:4c03%12
                                       fe80::21a:64ff:fe6d:624d%12
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : local
   Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
   Physical Address. . . . . . . . . : 00-50-8D-93-3F-7D
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{8DF8E045-2B90-48EA-BE6F-324F36C295C5}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.local:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EFECFBC2-FC7B-4FF5-9109-659C8795DA5E}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:494:65e:b08a:94f1(Prefer
red)
   Link-local IPv6 Address . . . . . : fe80::494:65e:b08a:94f1%16(Preferred)
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Kirov>
Also my network drivers are up to date
In my opinion , if i'm not wrong...my PC " think's " he's still connected to a router , or that's what he want , since i'f connecting my router it's not having any problem , and the network is ok .


My System SpecsSystem Spec
.
17 Jan 2012   #2
Kyrov

Windows 7 Ultimate x64
 
 

Bump ?
My System SpecsSystem Spec
17 Jan 2012   #3
acuratlsdit

Windows 7 x64 Ultimate
 
 

You should try this first:
How to Flush DNS

If not, you can always delete the driver completel through windows device manager and then reinstall it by rebooting the computer. windows will automatically find it for you.

There is a lot of issues in your IPconfig that I can see. It is also using IPv6 a lot too.
My System SpecsSystem Spec
.

18 Jan 2012   #4
Solidwave

Win7Ultimate x64 + x32, Win7Pro x64, XP x32, Win 2003, Ubuntu and OpenIndiana
 
 

It's normal not to have an IP assigned on an interface used to connect to a modem providing a PPPoE link. What problems is this causing you beyond seeing Windows complain about partial connectivity?
My System SpecsSystem Spec
19 Jan 2012   #5
Kyrov

Windows 7 Ultimate x64
 
 

The thing is , i'm not using the router anymore . The ethernet cable is directly plugged into my network card . I see a lot of " fake networks . I dont know where is the problem from . I reinstalled the windows , i uninstalled the network drivers , i dont know what to do anymore.....

Quote   Quote: Originally Posted by Solidwave View Post
. What problems is this causing you beyond seeing Windows complain about partial connectivity?
It sometimes discconects and reconnects my internet connection . It kinda tests all the networks that he sees , when it gets to the real and good one it disconects and reconnects .
My System SpecsSystem Spec
Reply

 Multiple networks problem + Local Area Connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem with the driver for Local Area Connection Adapter
Hello, my laptop works fine with a wireless connection, but now that my wireless router does not work i resort to connecting with a wired connection. When i'm in the Network connections window, it says that the Local area connection is enabled (RealTek PCIe GBE Family Controller) However,...
Drivers
two active local area networks through one cable
I have a Toshiba satellite A300 2D4 laptop with RealTek RTL8102E/RTL8103E family PCI-E Ethernet with Windows 7 ultimate x32 I use it in internet cafes so I always have to change TCP/IP v4.0 internet protocol settings but the problem is that I started getting two active local area networks in...
Network & Sharing
Problem with driver for the local area connection
Hi, I hope someone can help with this because i am going stare crazy with this. Last night i used my computer and surfed the web as normal without any issues. I go to bed, get up in the morning and notice my pc has rebooted. I think nothing of it as i thought it was just an update. I go to...
Drivers
Problem with local area connection and video card with more then 3gb
Upgraded to window 7 64 bit from vista 32 bit. Did the custom install like it said. With Vista I had 6GB of memory in computer and it showed all 6 in the system information and everything worked fine(yes I know it wasn't using all 6gb). After the windows 7 64 bit install if I put more then 3gb in...
General Discussion
There might be a problem with the driver for the Local Area Connection
I recently installed Kaspersky Internet Security 2011 on my computer and am now having a problem with my internet connectivity. When I run the Windows 7 Troubleshooter I get the message that says that 'There might be a problem with the driver for the Local Area Connection Adapter'. I have...
Network & Sharing
Local area connection problem - can't find it
Hello I Installed newest Windows 7 Ultimate 64bit for my brother. After tweaking and optimizing we found out a problem. Windows 7 can't find local area connection. The internet connection still works, but for example my computer finds local area connection normally. About the problem: ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App