Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop wont connect to the internet

17 Jan 2012   #11
hiram321

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by DMHolt57 View Post
I can only guess that your anti virus is blocking you or you have malware on your computer that is redirecting your network connections...check the IPV4 settings of your adapter to make sure you are set to auto connect. Run Malwarebytes. Check device manager to see if there are changes to your hardware. Open a cmd window, type ipconfig /all, save as a txt file and post it here as an attachment.
how can I run malwarebytes?

and how can I copy and paste everything in my cmd window into here? I dont have internet in my laptop


My System SpecsSystem Spec
.
17 Jan 2012   #12
hiram321

Windows 7 Home Premium 32bit
 
 

what does it mean when it says: "media disconnected" on "media state"?
My System SpecsSystem Spec
17 Jan 2012   #13
DMHolt57

 
 

could mean that you are not connected, cable unplugged, etc. put the txt file on a flash drive and take to the computer u are on....
My System SpecsSystem Spec
.

17 Jan 2012   #14
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

It sounds like the wireless chip has gone bad and as cheap as the usb dongle wireless are I would just buy one and set it up as it will likely be faster anyway.
Hiro H50191 300Mbps Wireless-N USB Network Adapter - 300Mbps, Wireless-N, USB 2.0 at TigerDirect
My System SpecsSystem Spec
17 Jan 2012   #15
DMHolt57

 
 

Chip not bad...shows unidentified network...sigh... and local area connection doesn't work also... suppose we just replace that also....
My System SpecsSystem Spec
17 Jan 2012   #16
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Have you tried a restore back to point before this loss of connection happened?
My System SpecsSystem Spec
17 Jan 2012   #17
hiram321

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Have you tried a restore back to point before this loss of connection happened?
yes I tried doing system restore but nothing,

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Hiram>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Hiram-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mdc.edu

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : mdc.edu
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 4C-0F-6E-69-04-07
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::883c:2ca9:1e46:164e%12(Preferred)
IPv4 Address. . . . . . . . . . . : 10.72.35.215(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : Tuesday, January 17, 2012 1:45:54 PM
Lease Expires . . . . . . . . . . : Tuesday, January 17, 2012 3:04:48 PM
Default Gateway . . . . . . . . . : 10.72.32.1
DHCP Server . . . . . . . . . . . : 1.1.1.1
DHCPv6 IAID . . . . . . . . . . . : 390860654
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-58-DD-34-1C-75-08-1C-DA-75

DNS Servers . . . . . . . . . . . : 147.70.29.42
147.70.29.44
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 1C-75-08-1C-DA-75
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.mdc.edu:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : mdc.edu
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Hiram>
My System SpecsSystem Spec
Reply

 Laptop wont connect to the internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop wont connect to wifi
Hello my friend has a laptop that will not connect or show any wireless networks. The wireless Icon in the toolbar just has an red x over it. He says he has tried to re install drivers from the manufacturer website but it did not help. I am not sure if he needs to uninstall the ones he has on his...
Network & Sharing
My Computer Wont Connect To The Internet
Hello, for the last few weeks i have not been able to fully download files from the internet. By this i mean i download the main file i.e. Skype. But it will not let me connect to the internet. I am connected using an ethernet cable and i feel my settings on my pc may have been changed:mad: Any...
Network & Sharing
Windows 7 wont connect to the internet (Complicated)
Ok so I'll start from he beginning. Months ago I used dban to wipe my hard drive on my Toshiba l50 satellite laptop which previously had windows 7 installed (and working perfectly). I Installed Ubuntu 13.10 and it was running fine. A week ago I wanted to Install windows 7 alongside Ubuntu so I...
Network & Sharing
Router wont connect to the internet
Anytime I try to connect my modem to my router I diagnose the problem it gives me the attachment below. Anyone have any Idea how I can solve this? It was fine until my internet decided it didn't want to work for 2 days. Thanks I have a NETGEAR WNR1000 v2 WNR1000v2
Network & Sharing
Internet wont connect to some pages, but XP does
This PC is dual boot XP and Win7 x64, on XP every page loads fine, on Win7 90% of the pages work, but some dont like mobilepassion.org, i have a laptop (xp) and another pc (xp) they load the page, just not Win7, funny thing is Win7 will work after reboot (or when first start) for the first minute,...
Network & Sharing
Internet wont connect/stay connected
Ok since I reinstalled windows 7 I have had serious issues connecting/staying connected to the internet, even when I have up to 50% signal and singnal strength it will often disconnect me and refuse to connect till I restart my computer. Once I restart it will connect right away, any way I can fix...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App