Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local Area Connection doesn't have a valid IP configuration

19 Jan 2012   #1

Windows 7 Home Premium 64 bit
 
 
Local Area Connection doesn't have a valid IP configuration

Iím having intermittent network/internet problems on my dsl wired ethernet connection. Sometimes the internet works fine. Other times the internet is really slow or the network says unidentified network. I run the troubleshooter and it resets the local area connection adapter, giving the error that LAC didnít have a valid IP configuration. But this fix doesn't seem to last more than a day or so.

Also, downloads with windows firewall and/or zonealarm firewall on fail or are interrupted, but not when firewall is turned off.

Iíve tried a clean install of Windows. Reinstalled drivers. Reset the modem. I tried ipconfig /renew. Nothing seems to work.

Windows 7 home premium 64 bit
Realtek RTL8111C Gigabit Ethernet
All my drivers are updated.

Windows IP Configuration

Host Name . . . . . . . . . . . . : PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D0-67-E5-0A-33-6D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::16b:1c3f:5de9:7f0a%13(Preferred)
IPv4 Address. . . . . . . . . . . : 75.xx.xxx.xxx(Preferred)
Subnet Mask . . . . . . . . . . . : 255.xxxx.xxx.x
Lease Obtained. . . . . . . . . . : Thursday, January 19, 2012 9:22:04 AM
Lease Expires . . . . . . . . . . : Thursday, January 19, 2012 9:32:04 AM
Default Gateway . . . . . . . . . : 75.xx.xxx.x
DHCP Server . . . . . . . . . . . : 75.xx.xxx.x
DHCPv6 IAID . . . . . . . . . . . : 282093541
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-9E-4E-DD-D0-67-E5-0A-33-

DNS Servers . . . . . . . . . . . : 75.xx.xxx.x
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{0152406A-1509-450B-9BC3-97D3D916ABC5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:4b3b:e4e7::4b3b:e4e7(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 75.xx.xxx.x
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24d8:1c5:b4c4:1b18(Pre
rred)
Link-local IPv6 Address . . . . . : fe80::24d8:1c5:b4c4:1b18%11(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled


My System SpecsSystem Spec
.

19 Jan 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

temporary disable zonealarm and windows firewall. Same problems?
My System SpecsSystem Spec
19 Jan 2012   #3

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
temporary disable zonealarm and windows firewall. Same problems?
Tried that, no luck.

Currently only have windows firewall.
My System SpecsSystem Spec
.


19 Jan 2012   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do you have another pc or laptop? plug it in on same cable and test
My System SpecsSystem Spec
19 Jan 2012   #5

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Do you have another pc or laptop? plug it in on same cable and test
Yes, my other computer connects just fine.
My System SpecsSystem Spec
19 Jan 2012   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

How often do the problems occur?
My System SpecsSystem Spec
19 Jan 2012   #7

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
How often do the problems occur?
It happens just about every day and I have to reset my modem or run troubleshooting.
My System SpecsSystem Spec
19 Jan 2012   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by odin11 View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
How often do the problems occur?
It happens just about every day and I have to reset my modem or run troubleshooting.
So resetting the modem fixes the problem?
Just disable and enable the network adapter in network centre isn't enough?
Reboot fixes the proble as well (temporary)?
My System SpecsSystem Spec
19 Jan 2012   #9

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by odin11 View Post
Iím having intermittent network/internet problems on my dsl wired ethernet connection. Sometimes the internet works fine. Other times the internet is really slow or the network says unidentified network. I run the troubleshooter and it resets the local area connection adapter, giving the error that LAC didnít have a valid IP configuration. But this fix doesn't seem to last more than a day or so.

Also, downloads with windows firewall and/or zonealarm firewall on fail or are interrupted, but not when firewall is turned off.

Iíve tried a clean install of Windows. Reinstalled drivers. Reset the modem. I tried ipconfig /renew. Nothing seems to work.

Windows 7 home premium 64 bit
Realtek RTL8111C Gigabit Ethernet
All my drivers are updated.

Windows IP Configuration

Host Name . . . . . . . . . . . . : PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D0-67-E5-0A-33-6D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::16b:1c3f:5de9:7f0a%13(Preferred)
IPv4 Address. . . . . . . . . . . : 75.xx.xxx.xxx(Preferred)
Subnet Mask . . . . . . . . . . . : 255.xxxx.xxx.x
Lease Obtained. . . . . . . . . . : Thursday, January 19, 2012 9:22:04 AM
Lease Expires . . . . . . . . . . : Thursday, January 19, 2012 9:32:04 AM
Default Gateway . . . . . . . . . : 75.xx.xxx.x
DHCP Server . . . . . . . . . . . : 75.xx.xxx.x
DHCPv6 IAID . . . . . . . . . . . : 282093541
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-9E-4E-DD-D0-67-E5-0A-33-

DNS Servers . . . . . . . . . . . : 75.xx.xxx.x
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{0152406A-1509-450B-9BC3-97D3D916ABC5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:4b3b:e4e7::4b3b:e4e7(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 75.xx.xxx.x
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24d8:1c5:b4c4:1b18(Pre
rred)
Link-local IPv6 Address . . . . . : fe80::24d8:1c5:b4c4:1b18%11(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled
Is this the output when failing LAC?
IPv4 Address. . . . . . . . . . . : 75.xx.xxx.xxx
so Windows 7 thinks you have a 75.... ip address
My System SpecsSystem Spec
19 Jan 2012   #10

Windows 7 Home Premium 64 bit
 
 

No, I put the x's in to post it.
My System SpecsSystem Spec
Reply

 Local Area Connection doesn't have a valid IP configuration




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33