Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help!!!!!

19 Jan 2012   #1
itgirl22109

windows 7
 
 
Help!!!!!

Im am very new at this whole andriod and bluetooth thing. But i am trying 2 run what is called "hot spot" for my windowa 7 from my phone and it continues to say something in regards to peripheral device!! What ia it and how can i solve this connection problem??


My System SpecsSystem Spec
.
19 Jan 2012   #2
search53

Win 7 Pro x64
 
 

Write down exactly what the error says, and post it here. Also... when you said, "it continues to say...", what are you referring to when you say "it" -the phone or the computer?
My System SpecsSystem Spec
19 Jan 2012   #3
itgirl22109

windows 7
 
 

I restarted my computer and tried to connect my android "hot spot" to my lap top and now it is iindicating that the two devices are connected but it says "no internet access" and it has a yellow flag on tha part where it shows the strength of the signal ... But still no internet access... :-( whatz the problem?
My System SpecsSystem Spec
.

19 Jan 2012   #4
cluberti

Windows 10 Pro x64
 
 

Can you post the output of the ipconfig /all command from a command prompt?
My System SpecsSystem Spec
Reply

 Help!!!!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App