Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser connection not working giving me error (microsoft.com)


20 Jan 2012   #1

windows 7 ultimate x64
 
 
Browser connection not working giving me error (microsoft.com)

IM in need of help i have a HP Probook running windows 7 64bit. it was working fine for the passed 3months and yesterday out of nowhere it stopped working the internet is connected but the browser wont load pages it still shows im connected but it wont load. i Troubleshoot connection problems and it says this "Your computer appears to be correctly configured, but the device or resource (microsoft.com) is not responding. can anyone pls help? Ive tried CMD netsh winsock reset and nothing still same problem...i tried command prompt Netsh int ip reset and nothing either i restored the computer to an earlier time i did windows repair and nothinngg still same problem i ran out of options idk what to do plss help


My System SpecsSystem Spec
.

20 Jan 2012   #2

Windows 7 Pro. 64/SP-1
 
 

Is Microsoft.com the site that doesn't work?
Please fill in your specs. It helps others to help you.
My System SpecsSystem Spec
20 Jan 2012   #3

windows 7 ultimate x64
 
 

is the internet that dont work...i troubleshoot the internet conection and it says your computer appears to be correclty configured but the device or resource (microsoft.com) is not responding....it shows that im connected to the internet but is not letting me Browse the internet or anything like if i had no internet connection
My System SpecsSystem Spec
.


21 Jan 2012   #4

windows 7 ultimate x64
 
 
Please help! i am having problems with internet connection

i am connected to the internet but is not letting me connect to Google chrome or IE. i troubleshoot my connection and this shows up your computer appears to be correctly configured but the device or resource (microsoft.com) is not responding.. can anyone helpy me?? i did everything possible i even renew the computer to factory settings i reintalled windows 7 i repaired it i restored my computer to an earlier time. and still nothing idk what else to do but throw the laptop out the window lol
My System SpecsSystem Spec
21 Jan 2012   #5

Windows 7 Professional x64
 
 

Well first off it seems like your problem is likely on the WAP/Switch/Router/Modem side rather than actually with your laptop. The first thing I'd recommend is that if you're using a wireless connection try a wired connection instead and see what happens. Second try simply rebooting your Router/Switch/Modem, whatever you happen to be using to connect your laptop to the internet.
My System SpecsSystem Spec
Reply

 Browser connection not working giving me error (microsoft.com)




Thread Tools



Similar help and support threads for2: Browser connection not working giving me error (microsoft.com)
Thread Forum
microsoft security essentials not working and windows update error System Security
Solved After opening PC and giving a clean it's not working (RAM) Hardware & Devices
Microsoft is Giving Money Away! (Not really) Chillout Room
Windows 7 internet connection, but no working browser Network & Sharing
Microsoft Firewall error/not working System Security
Microsoft Giving Away Free Windows 7 On October 16, 2010 News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33