Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network drive found but not found?


20 Jan 2012   #1
ernbrdn

Wondows 7 home premium 64 bit
 
 
Network drive found but not found?

Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to redo the connection and this seems to work. Only thing is when it finds the share and then the folder that I want to map it gives an error that it cannot be found. I'm looking right at the folder and drive and it still will not connect. Gives an error code 0x80070045 and tells me to check the name. The drive was lost to all windows 7 computers about the same time. I can ping it, log into it through the web interface view the media through windows media player when I click on the media share in the network window. I just cannot connect explorer to the drive to read or write to the drive. Am I missing something simple? Thanks.


My System SpecsSystem Spec
20 Jan 2012   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Is this a USB device or it has an ethernet port? Where is this plugged to, Router or a computer and being shared?

Have you given it a little rest, shut down for a couple of minutes then turn it back on?
My System SpecsSystem Spec
20 Jan 2012   #3
ernbrdn

Wondows 7 home premium 64 bit
 
 

Sorry it's Ethernet network share plugged directly into my Cisco e2000 router. My windows clients are a combination of wired and wireless.
My System SpecsSystem Spec
20 Jan 2012   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

No worries...have you tried moving the network cable to a different LAN/Ethernet Port of your router? Have you tried replacing it?
My System SpecsSystem Spec
20 Jan 2012   #5
ernbrdn

Wondows 7 home premium 64 bit
 
 

I hadn't thought to try that I will have to give that a try. Another thing is if I log into admin panel through my web browser and explore the drive that way I get another error server resource not found. I'm logged in and can stream the media with WMP but it's like the directory structure doesn't exist. As I have been unable to find any kind of documentation or troubleshooting for this device online I am willing to try anything. I will swap router ports and cat5 when I get home.
My System SpecsSystem Spec
20 Jan 2012   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Cat5e or higher patch ethernet cable will be better than Cat5. :smile:

Yes, please an update will be nice.
My System SpecsSystem Spec
20 Jan 2012   #7
ernbrdn

Wondows 7 home premium 64 bit
 
 

Ok so switching cables and ports on the router had no effect at all. The error reported is 0x80070035 I think I had it wrong in the first post.
My System SpecsSystem Spec
21 Jan 2012   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

The error code that you're getting is usually a sign of Firewall blocking. What type of Security or Firewall software are you using?
My System SpecsSystem Spec
21 Jan 2012   #9
ernbrdn

Wondows 7 home premium 64 bit
 
 

I am using Windows Firewall managed by norton 360. On a side note I was able to fix it,k although not how I had wanted to by formating the drive. It seems like a power outage or something had corrupted the index of the drive and since there is little to no documentation on this device online and customer service for the company is almost non existant I just did a reformat and all is well now.
My System SpecsSystem Spec
21 Jan 2012   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for letting us know. Good to hear that your issue is resolved.

If it starts acting up again, make sure that Ports/Programs are allowed in your Norton Security software.
My System SpecsSystem Spec
Reply

 Network drive found but not found?




Thread Tools



Similar help and support threads for2: Network drive found but not found?
Thread Forum
Solved Bootmgr not found, Bootrec /fixboot displays "Element not found" General Discussion
operating system not found and no drivers were found eror Installation & Setup
No network hardware found Network & Sharing
Wireless Network not found Network & Sharing
No network adapter Found Virtualization
Network cable not found Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App