Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: laptop cannot detect wireless networks

24 Jan 2012   #11
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

After some research it maybe related to IPv6. It looks like you're not using that so it's safe to disable it. Control Panel>Change Adapter Settings>Properties(of Local area connection). Then untick IPv6.

Also can you post a screen shot of your device manager(Control Panel>Device Manager). Before you do though go to the view in the menu and select show hidden devices and expand the network adapters like this



My System SpecsSystem Spec
.
24 Jan 2012   #12
catwomanqt

windows 7 home premium 64 bit
 
 

there are many things listed so i pasted them in 2 columns


Attached Thumbnails
laptop cannot detect wireless networks-3.jpg  
My System SpecsSystem Spec
24 Jan 2012   #13
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Ok uninstall everything I pointed out in the screen shot.
My System SpecsSystem Spec
.

24 Jan 2012   #14
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

This tool will help do this faster. As manually doing this will take a very long time.
Remove multiple 6to4 tunnel adapters in Windows 7 | Brimur's Place
Let me know if that tool works.
My System SpecsSystem Spec
25 Jan 2012   #15
catwomanqt

windows 7 home premium 64 bit
 
 

I downloaded the files, i tried right clicking them and run as administrator but the cmd window appears for a split second and disappears and nothing happens, if I just run it normally i get a window saying remove failed, what to do?
My System SpecsSystem Spec
25 Jan 2012   #16
catwomanqt

windows 7 home premium 64 bit
 
 

ok I manually uninstalled those things, now what?
My System SpecsSystem Spec
25 Jan 2012   #17
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Is it running fine now? Do still have issues?
My System SpecsSystem Spec
25 Jan 2012   #18
catwomanqt

windows 7 home premium 64 bit
 
 

no there is still no wireless networks in the tray, I find that when I turn my wireless switch on and off only the bluetooth is turned on and off, the WLAN remains off, does this mean the wireless adaptor is dead? device manager says it is working though. I don't understand why no networks are showing previously it was showing a lot of neighbour's networks in addition to my own.
My System SpecsSystem Spec
25 Jan 2012   #19
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Can you post a new screen shot of the Ipconfig /all?
Also can you run the troubleshooter of the WLAN? So when you right click on the Wireless network Connection it says "Enabled"?
And you double checked the passkey is correct? I know I've done that before where I left one letter out of my passkey and I couldn't get connected.
And it's still showing the same red x's like in your original post?
My System SpecsSystem Spec
28 Jan 2012   #20
catwomanqt

windows 7 home premium 64 bit
 
 

heres new ipconfig


Windows IP Configuration

Host Name . . . . . . . . . . . . : raven
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 3E-4B-D6-8B-EF-5D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : 1C-4B-D6-8B-EF-5D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-25-D3-AF-D7-B1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Physical Address. . . . . . . . . : 48-5B-39-31-77-9A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.15.106(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : January-28-12 1:51:35 PM
Lease Expires . . . . . . . . . . : January-29-12 1:51:34 PM
Default Gateway . . . . . . . . . : 192.168.15.1
DHCP Server . . . . . . . . . . . : 192.168.15.1
DNS Servers . . . . . . . . . . . : 204.197.191.194
66.28.0.61
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-05-9F-A9-CF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2620:9b::59f:a9cf(Preferred)
Link-local IPv6 Address . . . . . : fe80::fc41:1202:5456:9e7%14(Preferred)
IPv4 Address. . . . . . . . . . . : 5.159.169.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : January-28-12 1:51:35 PM
Lease Expires . . . . . . . . . . : January-27-13 1:53:41 PM
Default Gateway . . . . . . . . . : 5.0.0.1
DHCP Server . . . . . . . . . . . : 5.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 947550666
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-3A-93-3B-48-5B-39-31-77-9A
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{8951D10E-7698-41E5-AA9A-04BA71D8CAFE}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{78D54394-0170-4296-951B-790B56DDB363}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{4D7D0052-0672-4A0E-B435-FDCE921DBE21}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.lan:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c6c:34d3:275a:298c(Preferred)
Link-local IPv6 Address . . . . . : fe80::c6c:34d3:275a:298c%16(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled
My System SpecsSystem Spec
Reply

 laptop cannot detect wireless networks




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cant' Detect Wireless Networks: Very Different Problem
I shut down my laptop on thanksgiving day and came back later that night and logged on...and My Wifi wasn't working. It doesn't show any available networks. - My wifi switch is in the ON position - In the Device Manager it says that it is WORKING PROPERLY - It shows a red x in the task bar,...
Network & Sharing
laptop can detect but not connect to wireless networks
brand new lappy. its the Acer travelmate 5740G fantastic specs - everything is nice and responsive, except that i can't connect my wireless at uni. the tech guy had a look at it and he can't figure it out either. we did everything, including shutting down (eventually deleting) the AV because of...
Network & Sharing
Cannot detect wireless networks
I've been searching through some threads but I can't seem to find the answer to my problem.. Or I'm just dense. I just downloaded Windows 7 and I can connect to the internet with my ethernet cord but not using wireless. Before I downloaded 7 I could connect easily with Vista and had no problem...
Network & Sharing
My laptop cannot detect Wireless networks nor interface!
Hi I was using my laptop for ordinary use surfing YouTube. When all of a sudden i shut it down and turned it back on and the wifi switched was on but the light was orange which indicates off. I could only connect wired connection. I went into Manage Wireless Networks and says Wireless is not...
Network & Sharing
Windows 7 cannot detect any wireless networks
Hey guys, I did a clean install of Windows 7 on my desktop last night upgrading from Vista. The install went smoothly and all was working until I tried to install my wireless adapter (TrendNET TEW-424UB) and discovered that although the driver installed, it could not detect any wireless...
Network & Sharing
7100 - Can't detect any wireless networks
Hey everyone, just installed Windows 7 7100 a couple days ago (first time using 7), and although my ethernet connection works flawlessly, my wireless card cannot detect any networks (won't show any available, and can't connect manually either). It is installed, recognized, and the drivers are...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App