Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with a program slowing my internet connection

24 Jan 2012   #1
emilyan2010

Windows 7 Ultimate 32 bit
 
 
Problem with a program slowing my internet connection

Hello. I have 2 computers connected at internet with a router. When one of them is running Sopcast, on the other one internet is working very slow. For example, in online games i have a massive lag and when browsing it takes 2-3 seconds more to load each site. When i ran the program on the site Pingtest.net - The Global Broadband Quality Test, I get results like ping over 100 ms and jitter over 30 ms. What should I do, without turning off sopcast on the other computer?(as there is someone watching TV with it). Thanks in advance!


My System SpecsSystem Spec
.
24 Jan 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by emilyan2010 View Post
Hello. I have 2 computers connected at internet with a router. When one of them is running Sopcast, on the other one internet is working very slow. For example, in online games i have a massive lag and when browsing it takes 2-3 seconds more to load each site. When i ran the program on the site Pingtest.net - The Global Broadband Quality Test, I get results like ping over 100 ms and jitter over 30 ms. What should I do, without turning off sopcast on the other computer?(as there is someone watching TV with it). Thanks in advance!
A ping of under 150 Ms is considered normal whats your network setup like? Wifi, router, modem, etc.

What is the ISP supposed to be supplying you with?
My System SpecsSystem Spec
24 Jan 2012   #3
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by emilyan2010 View Post
Hello. I have 2 computers connected at internet with a router. When one of them is running Sopcast, on the other one internet is working very slow. For example, in online games i have a massive lag and when browsing it takes 2-3 seconds more to load each site. When i ran the program on the site Pingtest.net - The Global Broadband Quality Test, I get results like ping over 100 ms and jitter over 30 ms. What should I do, without turning off sopcast on the other computer?(as there is someone watching TV with it). Thanks in advance!
A ping of under 150 Ms is considered normal whats your network setup like? Wifi, router, modem, etc.

What is the ISP supposed to be supplying you with?
I am using modem with router separately, as there is only one place in the modem to put the cable(i mean from modem goes a cable to router, then 2 cables to those 2 computers), and my internet speed is 20 Mb/s. I just ran the test on pingtest.net, and it showed 313 ms ping and 367 jitter. Waiting for a future reply and thanks in advance
My System SpecsSystem Spec
.

24 Jan 2012   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by emilyan2010 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by emilyan2010 View Post
Hello. I have 2 computers connected at internet with a router. When one of them is running Sopcast, on the other one internet is working very slow. For example, in online games i have a massive lag and when browsing it takes 2-3 seconds more to load each site. When i ran the program on the site Pingtest.net - The Global Broadband Quality Test, I get results like ping over 100 ms and jitter over 30 ms. What should I do, without turning off sopcast on the other computer?(as there is someone watching TV with it). Thanks in advance!
A ping of under 150 Ms is considered normal whats your network setup like? Wifi, router, modem, etc.

What is the ISP supposed to be supplying you with?
I am using modem with router separately, as there is only one place in the modem to put the cable(i mean from modem goes a cable to router, then 2 cables to those 2 computers), and my internet speed is 20 Mb/s. I just ran the test on pingtest.net, and it showed 313 ms ping and 367 jitter. Waiting for a future reply and thanks in advance
OK and the connection, is it DSL, cable, etc?

313 is somewhaqt high how far away was the speedtest server (it says in the results box)
My System SpecsSystem Spec
24 Jan 2012   #5
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by emilyan2010 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

A ping of under 150 Ms is considered normal whats your network setup like? Wifi, router, modem, etc.

What is the ISP supposed to be supplying you with?
I am using modem with router separately, as there is only one place in the modem to put the cable(i mean from modem goes a cable to router, then 2 cables to those 2 computers), and my internet speed is 20 Mb/s. I just ran the test on pingtest.net, and it showed 313 ms ping and 367 jitter. Waiting for a future reply and thanks in advance
OK and the connection, is it DSL, cable, etc?

313 is somewhaqt high how far away was the speedtest server (it says in the results box)
Cable. I just ran a speedtest and showed 350 ms..And i select Begin Test, which allows the server to search for the fastest ping zone. It displayed a zone close to my residence.
My System SpecsSystem Spec
24 Jan 2012   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by emilyan2010 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by emilyan2010 View Post

I am using modem with router separately, as there is only one place in the modem to put the cable(i mean from modem goes a cable to router, then 2 cables to those 2 computers), and my internet speed is 20 Mb/s. I just ran the test on pingtest.net, and it showed 313 ms ping and 367 jitter. Waiting for a future reply and thanks in advance
OK and the connection, is it DSL, cable, etc?

313 is somewhaqt high how far away was the speedtest server (it says in the results box)
Cable. I just ran a speedtest and showed 350 ms..And i select Begin Test, which allows the server to search for the fastest ping zone. It displayed a zone close to my residence.
Close?
My System SpecsSystem Spec
24 Jan 2012   #7
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Hm...now it moves better, but it is still poor:
My System SpecsSystem Spec
24 Jan 2012   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by emilyan2010 View Post
Hm...now it moves better, but it is still poor:
Ok Ping isnt the issue. Loss means things have to resend packets in 6% of the time.

What is Sopcast?

You may have 12 Mb downlo0ad but your upload may be substantially lower and sopcast (whatever that is) may be hogging the uploads. Run speedtest and find the upload speed with sopcast running and without it.
My System SpecsSystem Spec
24 Jan 2012   #9
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by emilyan2010 View Post
Hm...now it moves better, but it is still poor:
Ok Ping isnt the issue. Loss means things have to resend packets in 6% of the time.

What is Sopcast?

You may have 12 Mb downlo0ad but your upload may be substantially lower and sopcast (whatever that is) may be hogging the uploads. Run speedtest and find the upload speed with sopcast running and without it.
My upload speed with sopcast is around 1 Mb/s, and my provider offer was 2 Mb/s.
My System SpecsSystem Spec
24 Jan 2012   #10
mrdemon

Windows 7 Home Pre
 
 

Sounds like your Sopcast is being used outside your network. If some one or as many as more than 1 is connected to the Sopcast is will effect your Download speed thuss causing high pings. You need upload too be there for Download to work.
My System SpecsSystem Spec
Reply

 Problem with a program slowing my internet connection




Thread Tools




Similar help and support threads
Thread Forum
How to make program use a specific internet connection?
say i got 2 NIC, 2 internet connection, how can i bind my program (torrent/IDM) to use the specific internet line?
Network & Sharing
Cpu Spikes , Freezing , slowing of internet Connection and Buzzing
Hello I hope i'm in the correct section posting this. I've been having several problems with my windows and can't find any solution over the internet. The problem i'm having are constant CPU usage spikes , it jumps from 20-30% to 80-100% for a second then it goes down again, but during this...
Performance & Maintenance
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Hey guys, my internet connection seems to be slowing down my system
Hello all, i run windows 7 HP on a i5 750 system with 4gigs of DDR3 ram. Usually during the 1st hour after booting, the computer runs smoothly. Then sometime during the 2nd hour, my computer would get "mini freezes" in all kinds of programs such as chrome and MSN. During a mini freeze, my...
Performance & Maintenance
Malware program and internet connection problems
I am running Windows 7 Enterprise 32-bit on a Dell Latitude D630 laptop. It is two years old, and I switched from Vista to 7 six months ago. I have a wireless internet connection through a Linksys router, model #: WRT160N V2. I use Mozilla Firefox version 3 as my primary browser. Now the...
Network & Sharing
Internet connection progressively slowing down?
Hey guys, I've bumped into quite an unusual problem. I've noticed yesterday evening that the internet connection on my desktop PC is becoming progressively lagging. All I need is to restart my PC and it gets back to normal, for a short while at least. It does not seem to be a network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App