Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 + IE8 SSO issue


24 Jan 2012   #1

Windows 7
 
 
Windows 7 + IE8 SSO issue

Hi,
We are facing an unique issue with SSO for the following combination (Windows 7 + IE 8 ).
We login into our portal application by signing in and when we copy paste the home page URL on another TAB in the same browser window or open a new IE8 window We get a popup screen where
User is shown UID as the windows UID and not the portal login UID.
The same thing is not happening with firefox, it is working fine there. It is also working properly on IE 9 and IE 7.
Has anyone faced similar issues with this combination? We tried all google options but nothing worked for us? Is this a known bug so that we can take it to client and close this thread from our end.
Please provide some pointers in this direction.

Can this be due to NTLMv2 issue?

My System SpecsSystem Spec
.

Reply

 Windows 7 + IE8 SSO issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33