Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Wireless card Said Enabled but isn't working


26 Jan 2012   #1

Windows 7 Professional 32bit
 
 
My Wireless card Said Enabled but isn't working

This is what i got in ipconfig. As you can see it's not detecting the Wireless LAN card. I've done everything; reinstalling drivers, reboot after reboot, I don't know what to do!
I'm running Toshiba Satlelite C655 with windows 7 64bit. my card is atheros.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Michael>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Michael-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
Physical Address. . . . . . . . . : 00-26-6C-E1-4C-B4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::88ca:b757:fc82:292c%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.25(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, January 26, 2012 2:50:19 AM
Lease Expires . . . . . . . . . . : Friday, January 27, 2012 2:50:19 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 335554156
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-36-7E-C8-74-DE-2B-5B-17-76

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.df8a:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Michael>

My System SpecsSystem Spec
.

26 Jan 2012   #2

Windows 7 Ultimate x64
 
 

I have found that some older cards (even 2 years old) do not work well with x64 installs....you could test with an x86 machine if you have one available. I had to purchase a new card due to x64 (the card does work with an x86 install however) and got a decent card for about $14 (Sabrent Wireless-G 802.11G PCI Adapter) from TigerDirect.

B/G card: Sabrent PCI-G802 PCI Wireless Card - 54Mbps, 802.11g, Windows/Mac/Linux Compatible at TigerDirect.com

N/B/G card: Sabrent 802.11n Wireless PCI Controller Card - 802.11n/g/b, 300Mbps, 40/64/128-bit WEP encryption at TigerDirect.com
My System SpecsSystem Spec
26 Jan 2012   #3

Windows 7 Professional 32bit
 
 

I forgot to mention it's a laptop
My System SpecsSystem Spec
.


26 Jan 2012   #4

Windows 7 Professional 32bit
 
 

Solved! It was ZoneAlarm that was blocking it :\
My System SpecsSystem Spec
26 Jan 2012   #5

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

I was about to ask you to check your firewall settings, but you got there first.

Well done and thanks for the update as the solution may help others.
My System SpecsSystem Spec
Reply

 My Wireless card Said Enabled but isn't working




Thread Tools



Similar help and support threads for2: My Wireless card Said Enabled but isn't working
Thread Forum
Wireless Network Card Not Working Network & Sharing
Atheros Wireless Card Not Working! Network & Sharing
Wireless LAN card stopped working Network & Sharing
Wireless network card is not enabled on standard users Hardware & Devices
wireless PCI card not working in Windows 7 Hardware & Devices
Wireless internet card not working Network & Sharing
Wireless Card Not Working Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33