Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yellow triangle with exclamation mark over network


26 Jan 2012   #1

Windows 7 Ultimate x64
 
 
Yellow triangle with exclamation mark over network

Hello,

First time posting here, but long time visitor.
I have a bit of a problem with what i assume is a windows network issue.

After I restart the pc, 9 times out of 10 i get a yellow triangle with an exclamation mark over my network icon. When i go over it, it says I'm connected to the network but i have "no internet access" EVEN THOUGH I'm online and i am able to browse the web and download freely.

I tried to troubleshoot it using the troubleshooter, but it doesn't find any issues.

I updated my drivers, and still nothing, i also have the latest bios version.

I tried asking on a couple other forums but it seems they are a bunch of amateurs...so i came here.

Any ideas how i can fix this?


My System SpecsSystem Spec
.

26 Jan 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi Beowulf6666, Welcome to Seven Forums.

Go to Device Manager, uninstall all under 'Network adapters' BUT not the drivers. When done unplug your router, power off your pc, wait 30 seconds before starting router, when all lights show start your pc.
My System SpecsSystem Spec
26 Jan 2012   #3

Windows 7 Ultimate x64
 
 

thx for the reply...

i tried what you asked me to...and it didnt fix itself...it just reinstalled the adaptop

(btw its only 1...the mobo lan)

intel 82567v-2 gigabit network adaptor

and like i said...with the latest driver firmware (which i downloaded manually from the intel website)
My System SpecsSystem Spec
.


26 Jan 2012   #4

Win7 H.Prem. 32bit+SP1
 
 

What happens if you leave the pc for x minutes, it can be slow at times.
My System SpecsSystem Spec
26 Jan 2012   #5

Windows 7 Ultimate x64
 
 

i dont understand...what do u mean "leave it for x minutes" ?

like shut off? or not use it after restart? or...?

also...check my pc specs...i never get any kind of slowness
My System SpecsSystem Spec
26 Jan 2012   #6

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by Beowulf6666 View Post
i dont understand...what do u mean "leave it for x minutes" ?
also...check my pc specs...i never get any kind of slowness
x = 3 to 5 minutes.
My System SpecsSystem Spec
08 Feb 2012   #7

Windows 7 Ultimate x64
 
 

ok...so...i still need help with this...since ur solution didnt work

any other ideas? or any1 else know how to fix this?
My System SpecsSystem Spec
08 Feb 2012   #8

Windows 7 Professional 64 Bit Service Pack 1
 
 

I've had this problem before several times. It's only ever been just a nagging little yellow thing at the bottom of the screen.

I've had it at home and also on the network that I manage at work with the new WIN 7 machines. It always goes away by itself after a while and doesn't seem to effect anything.

I spent a little time trying to make it go away, and nothing has ever worked consistently that I've found.
My System SpecsSystem Spec
08 Feb 2012   #9

Windows 7 Ultimate x64
 
 

yeah...same here...friggin 9 times out of 10 it shows up when i restart my rig

problem is that there are certain programs who wont run because they check whether or not im connected...and since Windows 7 thinks im not...they wont let me log in and work online
My System SpecsSystem Spec
30 Jan 2013   #10

32bit.
 
 

Hello I'm new and I happen to have the same problem and I tried the router but I still have the triangle thing but does it go away after a while like you said if it does please tell me about how long because its been a week now and I'm losing my patience so Ty if u reply
My System SpecsSystem Spec
Reply

 Yellow triangle with exclamation mark over network




Thread Tools



Similar help and support threads for2: Yellow triangle with exclamation mark over network
Thread Forum
Yellow Triangle on network icon Network & Sharing
Yellow Triangle on Network Icon Network & Sharing
Solved Exclamation mark in yellow triangle General Discussion
Yellow triangle and exclamation mark. Network & Sharing
Bluetooth Peripheral Device (yellow exclamation mark) Drivers
Yellow Triangle with Black Exclamation Point Chillout Room
Island network yellow exclamation in network icon Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33