Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 100Mbps speeds on 1000Mbps network

16 Aug 2009   #1

Win7 64 Ultimate
 
 
100Mbps speeds on 1000Mbps network

Problem: Can't get file transfer speeds over 12MB/sec...avg is around 7-8MB/sec..this happens system to system, or system to NAS, or NAS to system


The setup:

I have a 24 port linksys gigabit swith, 6 computers, 5 NAS devices....all gigabit

every system on the network, other than the nas, is running windows 7

the switch is registering gigabit connections, indicated by the link lights
Jumbo frame is ON and is supported by all systems

What has been tried:
i have turned remote differential compression OFF, from what few articles i read on the web

tried different cables

tried other ports

cycled everything

updated drivers

tried a separate switch

DHCP on/off

Jumbo Frame on/off

anybody have any insight as to what to try? i have been looking all over the web and only found the concept of turning remote differential compression off

NAS is a iomega ix4


My System SpecsSystem Spec
.

18 Aug 2009   #2

Win7 64 Ultimate
 
 

anyone? bueler?
My System SpecsSystem Spec
18 Aug 2009   #3

XP, Seven, 2008R2
 
 

are you using cat5e or cat6 ethernet cable? if not, maybe that's your problem. it doesn't really make sense. making a gigabit network should be as easy as plugging everything in.. maybe (but I doubt it) your hard drives are not fast enough to keep up with the network throughput. try to defragment
My System SpecsSystem Spec
.


18 Aug 2009   #4

Windows 7 Ultimate x64
 
 

Can you put an FTP server on any of the devices and try copying the files via FTP and see what your network speeds are?
My System SpecsSystem Spec
18 Aug 2009   #5

Win7 64 Ultimate
 
 

ill try the ftp portion to see if that changes anything


new cat 6 cables, just in case the previous copper had developed a memory


im running 2 10,000 raptor drives in raid 0 in the main system, the nas is running raid 5 with 5400rpm drives, and the other main system is running 2 7200 rpm drives in raid 0
My System SpecsSystem Spec
21 Aug 2009   #6

Win7 64 Ultimate
 
 

its gotta be the freakin NAS, was getting >100MB/sec using the crossover
My System SpecsSystem Spec
21 Aug 2009   #7

Windows 7 Ultimate x64
 
 

Make sure that your devices have write caching enabled.
My System SpecsSystem Spec
Reply

 100Mbps speeds on 1000Mbps network




Thread Tools



Similar help and support threads for2: 100Mbps speeds on 1000Mbps network
Thread Forum
Solved File transfer speeds on Win 7 GIGABIT network ? Network & Sharing
Deadly Slow Network Speeds, software or hardware related? Network & Sharing
Slow Network Transfer Speeds on Local LAN Network & Sharing
Slow network transfer speeds from windows XP machine. Network & Sharing
Slow speeds copying files locally on a network drive Network & Sharing
Gigabit nic stuck at 100mbps in Gigabit network. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33