Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Settings changed? No IPv4 internet access & "Default Gateway N/A"


29 Jan 2012   #1
JonBoston29

Windows 7 not sure if it's 64 or 32
 
 
Settings changed? No IPv4 internet access & "Default Gateway N/A"

Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection.

It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in face connected to the wireless network.

The troubleshooter said that the problem is that "default gateway is not available." Also, when I look at the network's properties, IPv4 Connectivity says "No internet connection."

I did a system restore to the night before and nothing changed.

I also tried resetting the IPv4 by entering "netsh int ipv4 reset reset.log" on the command prompt but this did not fix anything.

This afternoon I turned on the laptop again and for a split second, it said I had internet access but the yellow exclamation point came up quickly and I no longer had it.

I am on my old laptop right now and the connection is just fine, and it's also working for my roommate's computer.

Does anyone know how I might be able to fix this? Many thanks in advance.


My System SpecsSystem Spec
29 Jan 2012   #2
JonBoston29

Windows 7 not sure if it's 64 or 32
 
 

Right after I posted this, I turned on the affected laptop. Because I had accidentally left it on earlier, the battery ran out so it ran startup repair. The internet worked for about 10 minutes or so. Now it's out again.
My System SpecsSystem Spec
Reply

 Settings changed? No IPv4 internet access & "Default Gateway N/A"




Thread Tools



Similar help and support threads for2: Settings changed? No IPv4 internet access & "Default Gateway N/A"
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available" Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes Network & Sharing
VPN "No Network Access", ipv4 not connected Network & Sharing
Unidentified Network- "The default gateway is not available" Network & Sharing
Intermittent connection issues, "Default gateway is not available." Network & Sharing
Solved "Access Denied" for "Documents and Settings" General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App