Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Settings changed? No IPv4 internet access & "Default Gateway N/A"

29 Jan 2012   #1
JonBoston29

Windows 7 not sure if it's 64 or 32
 
 
Settings changed? No IPv4 internet access & "Default Gateway N/A"

Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection.

It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in face connected to the wireless network.

The troubleshooter said that the problem is that "default gateway is not available." Also, when I look at the network's properties, IPv4 Connectivity says "No internet connection."

I did a system restore to the night before and nothing changed.

I also tried resetting the IPv4 by entering "netsh int ipv4 reset reset.log" on the command prompt but this did not fix anything.

This afternoon I turned on the laptop again and for a split second, it said I had internet access but the yellow exclamation point came up quickly and I no longer had it.

I am on my old laptop right now and the connection is just fine, and it's also working for my roommate's computer.

Does anyone know how I might be able to fix this? Many thanks in advance.


My System SpecsSystem Spec
.
29 Jan 2012   #2
JonBoston29

Windows 7 not sure if it's 64 or 32
 
 

Right after I posted this, I turned on the affected laptop. Because I had accidentally left it on earlier, the battery ran out so it ran startup repair. The internet worked for about 10 minutes or so. Now it's out again.
My System SpecsSystem Spec
Reply

 Settings changed? No IPv4 internet access & "Default Gateway N/A"




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
Losing internet connection "The Default Gateway is not Available"
Hello, I've been lurking for some time now but just made an account to get some help with an issue I've been having. Some basic info before I start typing I'm using a wired connection through At&t Uverse, no idea what the router model is, run though ethernet cable through and through. No...
Network & Sharing
Internet drops out randomly - "The Default gateway is not available"
I am running Windows 7Ultimate. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Troubleshooter Couldn't identify the problem" or "The default gateway is not available." When I get the first, I might as well give up getting...
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes
As title says my wifi connection shuts down every 5-30 minutes. Repairing gives message "Default gateway not available": Solved. This problem only happends at home and NOT when im at uni, however no other devices are having problems at home. Details: Asus Laptop Intel Centrino N-1000 wifi...
Network & Sharing
VPN "No Network Access", ipv4 not connected
Hi, I set up vpn and it appears to be working, but can't access the network. I am getting the notify connected but ipv4/6 "no network access" message. Tried several different settings, fyi PPTP has been opened on the firewall. Any suggestions on how to get network access? Using native (no 3rd...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App