Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dropping Internet Every Few Minutes- Default Gateway Not available

01 Feb 2012   #11
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Syzygy View Post
I'll be by a computer all day, so I won't be going anywhere(internet permitting). As for antivirus, I added Avira, any objections?
I made contact with a member to help.

As far as Avira AV I can't comment on.
Have had great success with Security Essentials and Malware, both links are below my Howling Wolves signature. Both are free software and used by a number of us here in Seven Forums.
THW


My System SpecsSystem Spec
.
01 Feb 2012   #12
Syzygy

Windows 7 Home Premium 64 bit
 
 

Again, I'm at a college in which literally nobody games. There's a router every 4 rooms. I know everyone on my router, and none play online games. My issue is with my wireless connection.
My System SpecsSystem Spec
01 Feb 2012   #13
2xg

Win7 & Win8 64bit
 
 

Please see the following tasks for you to do:

If you have not done this yet, please remove all wireless profiles stored in your computer.
Easy Way to Delete Wireless Network Profile in Windows 7
Re add your SSID (wireless network) that you're trying to connect to with the correct encryption.

If none of the above suggestions worked please install and run Xirrus Wi-Fi Inspector from one of your wireless computers. Double click the Xirrus Icon on your Desktop, Tap the Printscreen key on your keyboard, open up Paint then choose Edit from the Menu and select Paste, then SAVE it. Upload and attached the file here.

Post your speedtest result:
Speedtest.net - The Global Broadband Speed Test
My System SpecsSystem Spec
.

01 Feb 2012   #14
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Syzygy,
Have you tried the ethernet cable yet? Just curious to see if that may have improved your connection.
Post back the results of 2xg suggestions so we will know if we are on the right track.
THW
My System SpecsSystem Spec
01 Feb 2012   #15
Syzygy

Windows 7 Home Premium 64 bit
 
 

Sorry for the delay,

The way our network works by deleting my profile I had to change my password with CIS and I had to reinstall a security file to allow me to access the network with my information, but it is done.



Attached Thumbnails
-wifitest.png  
My System SpecsSystem Spec
01 Feb 2012   #16
Syzygy

Windows 7 Home Premium 64 bit
 
 

The problem is only with a wireless connection. The ethernet cable works, but it's quite annoying and my new room's ethernet port is dysfunctional.
My System SpecsSystem Spec
01 Feb 2012   #17
2xg

Win7 & Win8 64bit
 
 

Thanks for the speedtest and Xirrus snap shots. If you look at the Xirrus, there's a wireless Channel conflicts and that's interference with your nearby Wi-Fi neighbors. I can see that your router is using Channel 6, if someone can access the router setting perhaps try to change it if possible to a Channel 1 or 11, it might help resolving your issue.
Quote   Quote: Originally Posted by Syzygy View Post
Sorry for the delay,

The way our network works by deleting my profile I had to change my password with CIS and I had to reinstall a security file to allow me to access the network with my information, but it is done.

My System SpecsSystem Spec
01 Feb 2012   #18
Syzygy

Windows 7 Home Premium 64 bit
 
 

Right now SSID is on 1, I guess it changes channels? I haven't dropped since I erased my wireless profiles, I'll go test it out in other places.

Here's an updated snapshot which shows it only channel 1. This is in the same place.


Attached Thumbnails
-wifitest2.png  
My System SpecsSystem Spec
01 Feb 2012   #19
2xg

Win7 & Win8 64bit
 
 

Are you still having wireless disconnection issue?

Another update will be nice.
My System SpecsSystem Spec
02 Feb 2012   #20
sogone209

Windows 7 Professional x64 (6.1.7600)
 
 

hey 2xg, im having the default gateway is not available on windows 7 64bit also, ive looked up sites and sites on how to fix but no matter what it will drop after 10 minutes or even 8 hours. im windows 7 64bit with fresh new factory default settings how i got the computer, with a new ae2500 linksys dual band wireless adapter, and new linksys e3200 dual band router. i have 3 other computers on this router and they all stay on fine, running windows vista and the other is xp media center edition. even andriod phones stay on. but windows 7 fails. could you assist me plz?
My System SpecsSystem Spec
Reply

 Dropping Internet Every Few Minutes- Default Gateway Not available




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
Connection Dropping - Default Gateway not available
Hello, for quite some time now I have been experiencing constant drops in my wireless connection, as constant as every 1 minute. It is not often I stay connected for more then 15 minutes at a time. When I run troubleshoot the end report says varying messages, but mainly "Default Gateway not...
Network & Sharing
Default Gateway Not Available - Connection keeps dropping
Hello everyone, I'm hoping that you can help me. I've lurked this forum for a long time. This is a wired connection to the router/modem and I have also tried it on a different router. I'll give a short version, then the lengthy background and what I have tried. Short version: Any download of...
Network & Sharing
Internet Connection Dropping- Default Gateway not Available
My internet connection keeps dropping, when I run the diagnostics it comes back showing the problem as the "default gateway is not available" and showing it being fixed, but then it will happen again a few minutes later. I have been Googling the issues in hopes of finding a solution but nothing I...
Network & Sharing
Default gateway KEEPS DROPPING
I have Windows 7 Home Premium 64bit, running on a Dell. I purchased this computer back in February 2010, and the internet HAS ALWAYS been wired directly to the router. All of my networking and internet was constant until January 2011, when I switched from Comcast to Verizon (big mistake), as soon...
Network & Sharing
Default Gateway Dropping
Hi. I have a Zhone 6218-I8 modem/router & have Windows 7 Ultimate as the OS. Up until yesterday afternoon my internet was working fine but since then my Default Gateway keeps dropping now & again. I tried resetting the modem/router but the problem still exists. It only seems to drop when there's...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App