Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dropping Internet Every Few Minutes- Default Gateway Not available


01 Feb 2012   #1

Windows 7 Home Premium 64 bit
 
 
Dropping Internet Every Few Minutes- Default Gateway Not available

Hey,

So, I'm on my wonderful laptop and it works well when I'm home. When I go to college, however, I drop internet ever couple of minutes. I run the troubleshooter and it reports that the Default Gateway Is Not Available. So, that sucks. It fixes the problem, then, a few minutes later, it happens again. I've been looking for a fix to this problem and I've found several relevant posts on the internet, but most ask for router information. Some even said that the router may not work with windows 7 and it needs a firmware update. I can't change the router, because it's a dorm. Others nearby haven't had any trouble. I do have friends who have the same problem as I, but less frequently. I thought the problem was McAffee so I got rid of it, but the problem persists. I'm really anxious to get this solved, so any help is much appreciated. I'm willing to supply whatever information necassary.

Thanks.

Problem solved through following 2xg's advice.


My System SpecsSystem Spec
.

01 Feb 2012   #2

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Syzygy View Post
Hey,

So, I'm on my wonderful laptop and it works well when I'm home. When I go to college, however, I drop internet ever couple of minutes. I run the troubleshooter and it reports that the Default Gateway Is Not Available. So, that sucks. It fixes the problem, then, a few minutes later, it happens again. I've been looking for a fix to this problem and I've found several relevant posts on the internet, but most ask for router information. Some even said that the router may not work with windows 7 and it needs a firmware update. I can't change the router, because it's a dorm. Others nearby haven't had any trouble. I do have friends who have the same problem as I, but less frequently. I thought the problem was McAffee so I got rid of it, but the problem persists. I'm really anxious to get this solved, so any help is much appreciated. I'm willing to supply whatever information necassary.

Thanks.
Syzygy,
Is your Gateway through AT&T Uverse which is what I have.
If so power down the Gateway and let it reboot.
Problems persist have them replace the Gateway as they did for me.
THW
My System SpecsSystem Spec
01 Feb 2012   #3

Windows 7 Home Premium 64bit
 
 

Forgot to add........
Welcome to Seven Forums and check out all the Great Tutorials.
You might want to do a search (Upper right corner) to see if others had similar problem.
THW
My System SpecsSystem Spec
.


01 Feb 2012   #4

Windows 7 Home Premium 64 bit
 
 

Sorry, I'm a little unclear of what you mean by Gateway powered through At&T Uverse. I did try doing a search, but the problem is that I cannot troubleshoot the router since I don't have permission. It's a community router and others with windows 7 aren't experiencing the same problem.
My System SpecsSystem Spec
01 Feb 2012   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Syzygy View Post
Sorry, I'm a little unclear of what you mean by Gateway powered through At&T Uverse. I did try doing a search, but the problem is that I cannot troubleshoot the router since I don't have permission. It's a community router and others with windows 7 aren't experiencing the same problem.
Thought that might be the case...Community Router.

Have you discussed this with others as to how they have there laptops setup versus yours? Might be just a subtle change you might have to make.
THW
My System SpecsSystem Spec
01 Feb 2012   #6

Windows 7 Home Premium 64 bit
 
 

Unfortunately, I attend a liberal arts college. The people around me really don't know much about computers(even I don't know that much), and I have asked. I. I went to the on-campus computer information services department, and they just told me to get an ethernet cable.
My System SpecsSystem Spec
01 Feb 2012   #7

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Syzygy View Post
Unfortunately, I attend a liberal arts college. The people around me really don't know much about computers(even I don't know that much), and I have asked. I. I went to the on-campus computer information services department, and they just told me to get an ethernet cable.

Will get you some help.
So don't go far!
THW
My System SpecsSystem Spec
01 Feb 2012   #8

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

just to add, you say you got rid of macafee, does this mean you have left yourself unprotected without any antivirus, if so you need to rectify that asap.

most people on the forum here would recommend Microsoft security essentials ,which is a free reliable anti virus

Microsoft Security Essentials - Free Antivirus for Windows
My System SpecsSystem Spec
01 Feb 2012   #9

Windows 7 Home Premium 64 bit
 
 

I'll be by a computer all day, so I won't be going anywhere(internet permitting). As for antivirus, I added Avira, any objections?
My System SpecsSystem Spec
01 Feb 2012   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Syzygy,

THW has called me to help you out and I'll see how may assist you.

If you are in a dorm, you have to realize that you are sharing the bandwidth with others. You have no clue what others might be doing such P2P, online gaming utilize a huge amount of bandwidth.
Quote:
So, I'm on my wonderful laptop and it works well when I'm home. When I go to college, however, I drop internet ever couple of minutes.
Is your issue a wired or wireless connection?
My System SpecsSystem Spec
Reply

 Dropping Internet Every Few Minutes- Default Gateway Not available




Thread Tools



Similar help and support threads for2: Dropping Internet Every Few Minutes- Default Gateway Not available
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available" Network & Sharing
"Default Gateway not found" Wifi shuts down ever 5-30 minutes Network & Sharing
Default Gateway Not Available - Connection keeps dropping Network & Sharing
Internet Connection Dropping- Default Gateway not Available Network & Sharing
No Default Gateway - Ethernet connection keeps dropping Network & Sharing
Default gateway KEEPS DROPPING Network & Sharing
Default Gateway Dropping Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33