Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: weird net surfing issue

17 Aug 2009   #1

Windows 7600 Ultimate 64 AIO Activated
 
 
weird net surfing issue

once in awhile my internet won't allow me to connect to certain pages. youtube,google,deviantart and southparkstudios are the only 4 things i can get to load in my browsers.

I have used Mozilla and IE. Also when this happens, I can't connect to xbox live or any IM programs of any sort. I've been using an old D-Link router and thought that might be the issue. So I got a linksys and that didn't help.

When this does happen, usually I can get things back and running by restarting my router and modem. Is anyone familiar with this issue? I've tried looking it up but I don't know of a way to put it for google to understand.

Thank You!

My System SpecsSystem Spec
.

17 Aug 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by xniax1 View Post
once in awhile my internet won't allow me to connect to certain pages. youtube,google,deviantart and southparkstudios are the only 4 things i can get to load in my browsers.

I have used Mozilla and IE. Also when this happens, I can't connect to xbox live or any IM programs of any sort. I've been using an old D-Link router and thought that might be the issue. So I got a linksys and that didn't help.

When this does happen, usually I can get things back and running by restarting my router and modem. Is anyone familiar with this issue? I've tried looking it up but I don't know of a way to put it for google to understand.

Thank You!
XNiax

Sound like a DNS issue either in router config or with ISp. What your network setup like?

Ken
My System SpecsSystem Spec
17 Aug 2009   #3

64-bit Windows 8.1 Pro
 
 

xniaX1

Please fill out yer system specs so we know what we're dealing with, ok??

For now, bypass your router completely and use a wired connection and see if you still have problems, and we'll go from there...
My System SpecsSystem Spec
.


17 Aug 2009   #4

Win7 Build 7600 x86
 
 

And try this in the command prompt:

ipconfig /flushdns (press enter)

Sorry guys.
My System SpecsSystem Spec
17 Aug 2009   #5

Windows 7600 Ultimate 64 AIO Activated
 
 

It's a wired network. I have a pc in the living room,a pc in my room along with my 360.

I did try to run directly from the modem and still have issues.

Right now I am running off the network through the modem and everything is smooth again. I called Charter (my ISP) and they had me renew my modems IP through the cmd.

but why does this happen? Bad modem? They are telling me its my router and that I should buy their $50 router that "works". I'm not falling for that.

thank you all very much for the reply.
My System SpecsSystem Spec
Reply

 weird net surfing issue





Thread Tools



Similar help and support threads for2: weird net surfing issue
Thread Forum
Weird Issue Network & Sharing
Weird Bluescreen issue. BSOD Help and Support
Weird graphics issue Gaming
Weird issue? Performance & Maintenance
Weird sound issue Sound & Audio
Weird Sound Issue. Sound & Audio
Weird Issue Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33