Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: D-Link DNS-320 Mapping Issue


10 Feb 2012   #1

Windows 7 Home Premium(Retail Box)
 
 
D-Link DNS-320 Mapping Issue

I followed the cd setup .. as it is.. now everythings completed.

No I'm not new at networking . I know some stuff so after I went and changed a few things .. some of which should be done

1) went to d-link website (the server config page) .. set a static IP for the server..

2) went to my router .. opened two ports ... port 80 for http and port 21 for ftp.

3) I also Have a dyndns.com account or what I call dynamic dns.
(note : the ip in that host is not pointing to my server... is this the problem.. it says my actual is residing @ .... my isp. I' tried changing it but I guess its fixed?).

4) went to network settings and under sharing opened again the two ports ... 21 and 80 ...

I'm using wired for this whole setup...

Any Reason why D-link easy map or the mapping interface under face says failed to map....

Reply Fast ... I've run into a corner .. How to get out of it..

My System SpecsSystem Spec
.

10 Feb 2012   #2

Windows 7 Home Premium(Retail Box)
 
 

Anyone knows why I still can't map it ??
My System SpecsSystem Spec
10 Feb 2012   #3

windows 7 x64
 
 

Hi all i done with mine, was setup static ip. named the nas, created the user(s) for every user has to have a password. i used the same username and password as my windows login, then i created the shared folders through the dns-320 and then went to my computer clicked map network drive, selected the name i called the nas eg NAS320 then selected the folder.

I hope this helps u
My System SpecsSystem Spec
.


10 Feb 2012   #4

Windows 7 Home Premium(Retail Box)
 
 

New error when mapping... file cannot accessed by system
My System SpecsSystem Spec
10 Feb 2012   #5

windows 7 x64
 
 

Have you tried to update the firmware. ftp://ftp.dlink.com/Multimedia/dns32...W_202_beta.zip

that is the latest firmware.
The best place for help is here
DNS-320
My System SpecsSystem Spec
25 Oct 2012   #6

Windows 7 - 64bit
 
 

Try changing these settings in Control Panel>Administrator Tools>Local Security Policy:

* Computer Configuration\Windows Settings\Security Settings\Local Policies\Security
Microsoft network client: Digitally sign communications (always): Disabled

* Computer Configuration\Windows Settings\Security Settings\Local Policies\Security
Network security: LAN Manager authentication level: Send LM & NTLM - use NTLMv2 session security if negotiated

Restart the system after making changes.
My System SpecsSystem Spec
Reply

 D-Link DNS-320 Mapping Issue




Thread Tools



Similar help and support threads for2: D-Link DNS-320 Mapping Issue
Thread Forum
Solved Network mapping issue Network & Sharing
Skydrive with directory link (symlink), issue? Chillout Room
SkyDrive Network Mapping Copying Issue Network & Sharing
Link parse issue Chillout Room
Issue with a website and clicking on a link for a .do file Browsers & Mail
Issue with Intel Wifi Link 5100 AGN Network & Sharing
Network Storage Link & Mapping Network Drive Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33