Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can anyone explain this speed loss?

24 Feb 2012   #21
gregrocker

 

Weird. It's perfectly normal back on the home network in California. Our speeds are 10x less here with max download speed 3 mbps but it doesn't hang like it did when the Florida network slowed down to around that speed. So maybe it's something else.

What could cause my bars to drop to 2-3 wireless connection and lose speed to the point I can't multi-task or stream TV, but it works fine with wired connection. Wouldn't it have to be wireless adapter failing? But then why is it working fine now back at my Calif place?


My System SpecsSystem Spec
.
24 Feb 2012   #22
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Just started up to this error message:

Attachment 199224

ran ipconfig/ release
and ipconfig/ renew

Have five bars now but it tends to degrade in hours.

If I knew how to check IP address for the Ipad it would help.

If no other PC's are connected now and I get this startup message wouldn't it almost have to be the Ipad?
Greg check here: How to Find Your iPad's IP Address | iPad Help

If it runs fine back home in California, but not in Florida I would suspect ISP throttling or EMF interference.

Here's some tools to test for throttling: Use tools running on M-Lab to test your Internet connection. | M-Lab
My System SpecsSystem Spec
24 Feb 2012   #23
gregrocker

 

All of the other computers on our Florida network run fine at full speed, as did the laptop briefly after I reinstalled Win7. The laptop also gets full wired speed via ethernet.
My System SpecsSystem Spec
.

25 Feb 2012   #24
JoeMJV

XIPv3 on Windows XP SP3 x86
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Just started up to this error message:

Attachment 199224

ran ipconfig/ release
and ipconfig/ renew

Have five bars now but it tends to degrade in hours.

If I knew how to check IP address for the Ipad it would help.

If no other PC's are connected now and I get this startup message wouldn't it almost have to be the Ipad?
Hello Greg ,
Is DHCP server enabled on your LinkSys router?
My System SpecsSystem Spec
25 Feb 2012   #25
gregrocker

 

Yes, on both Florida and California Linksys routers. I tried a fixed IP address on this machine with the Florida WRT-300N and the troubleshooter wanted to turn DHCP on even though I thought it was already set on.
My System SpecsSystem Spec
25 Feb 2012   #26
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This one has me stumped.

The only thing I can think of is if your neighbors in florida are using all the bandwidth in the same range of channels that you are using in the router. Maybe you tried this already but didn't mention it.

It might be worth while to check which channels your neighbors are using then switch to another channel at the other end of the spectrum. This makes a huge difference for me when streaming movies out to my garage.

Xirrus works pretty well for checking which channels are being used around you.
Wi-Fi Inspector | Xirrus
My System SpecsSystem Spec
25 Feb 2012   #27
gregrocker

 

Nice to see you back, Bob, and thanks for looking at this.

Would this not bring the speeds on the other wireless computers down as well? The reason I ask is that the speeds on the wireless computers in our house in Florida remain around 20mbps while the wired ones get 30mbps. If I plug the problem laptop in by wire it jumps to 30 mbps like the others.

The real stumper for me was when I gave up after repairs/reimage to clean reinstall and it regained full 20mbps wireless speed for a few days then dropped off to >3mbps. Now 3 mbps is the top speed on my Calif network but for some reason that speed in Florida just raked my multi-tasking back to one slow window - making me think something else is involved.

That and having the speed test peg to 30 and then drop off quickly, make me strongly suspect the wireless adapter in this 10 year old HP 510 laptop which I've used on the beach and travel expecting it to die 5 years ago.

Then I get back to Cali and on my 3mbps home network here it maintains consistent maximum speed like the others and allows full multi-tasking and streaming.

So I see why you suspect the Fl network.

I guess I'll see how it does with the wireless on MS campus for MVP Summit next week, but will have a Linksys wand in my pocket.
My System SpecsSystem Spec
25 Feb 2012   #28
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Intermittent problems are tricky to solve that's for sure.

The fact that it's working ok in Cali with such minimal speed is interesting.

I also get 20mbps wireless out to my garage but to get that I had to mount my AP under the eve of my house outside then set my USB adaptor under the eve of my garage which is about 20 feet away with no obstructions. Even then I had to look around for the best channels that weren't being used by my neighbors in order to have good reliable wireless streaming of movies.

Channels 1,6, or 11 should get you the most bandwidth because they are non overlapping, but you would need to see where your neighbors are at channel wise then change to the channels furthest away from the channels they are using. That's about all I can think of for now.
My System SpecsSystem Spec
04 Mar 2012   #29
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Could it be your running a virtual machine, I just got the same error and realised it was due to me installing Windows 8 on it.
My System SpecsSystem Spec
04 Mar 2012   #30
gregrocker

 

No virtual.

At MVP Summit wireless was fine at hotel and on MS campus. At night it would bog some but I think it was the hotel wireless being stressed by the sheer volume of connections. When I plugged in my Linksys wand the prob was the exact same. Then the next morning it would smooth out.

When I return to Florida in April it will be interesting to see what happens. I'll likely need help troubleshooting that network, especially with the Apple devices which are suspect.
My System SpecsSystem Spec
Reply

 Can anyone explain this speed loss?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
recurring loss of internet wifi and ethernet speed
problem as above - every couple of weeks or so my internet slows to a snails pace, it usually lasts for 3 or 4 days then its back on full speed again, really cant figure this one out! Ive released ip and flushed dns! my ping is always around 10ms and my upload is always around 4mb which are...
Network & Sharing
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Internet speed loss, can't find solution
I'm having some serious issues with my internet speed. I am on Virgin Media 60mb with the ISP provided router. We have 4 computer connected via wires and several wireless devices. In the last month my computer has been suffering some serious internet issues. My regular connection on...
Network & Sharing
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
Abrupt Loss Of File Transfer Speed
At first, when I checked this on this new rig, file transfers ran between 60-100 mbps, but the last several times it has dropped off to 1-2 mbps. I checked the drive involved with HD Tune, and it performed about the same as it did on the first test, so I don't think that it is a hardware problem. ...
Performance & Maintenance
Internet speed loss
Hey there guys. So here's my problem : I've been experiencing in the last 5-6 months a progressive loss of internet speed. I've called my ISP tech support and they told me to do a reset to the modem for about 10s. It worked lol. For about 1 or 2 days -.- Then it went to it's same position...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App