Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browsers work but all other programs dont.


14 Feb 2012   #1

windows 7 home premium 32bit
 
 
Browsers work but all other programs dont.

as it says in the topic, my browser works fine but all other programs cannot connect to the internet. also windows firewall gives me error code 0xd69 and 0x80070424.

ive seen a topic on here with someone with the same issue but no solutions.

ive tried AV scans and windows repairs but none of them worked. i cant get windows to update either.

any help would be greatly appreciated. ill comply with any info requests to the best of my knowledge/ability.


My System SpecsSystem Spec
.

14 Feb 2012   #2

Windows 8 Core X64
 
 

What does/doesn't work if you boot to Safe Mode with Networking?
My System SpecsSystem Spec
14 Feb 2012   #3

windows 7 home premium 32bit
 
 

i'm actually in safe mode now. same as if i werent. browser is fine but firewall and updates still are down.
My System SpecsSystem Spec
.


15 Feb 2012   #4

Windows 8 Core X64
 
 

Click on Start then Run or press Window key (next to left Ctrl key) +R and paste the following into the Run box, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close.

If you don't have a Run selection off the Start menu, see here: Enable Run Command on Windows 7 or Vista Start Menu
My System SpecsSystem Spec
15 Feb 2012   #5

windows 7 home premium 32bit
 
 

Windows IP Configuration

Host Name . . . . . . . . . . . . : Brandon-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 60-D8-19-0C-C5-92
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Ralink RT5390 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 60-D8-19-0C-C5-93
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::11df:25d7:e107:4044%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, February 15, 2012 10:17:50 AM
Lease Expires . . . . . . . . . . : Wednesday, February 15, 2012 7:48:12 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 325113881
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-34-5D-7A-10-1F-74-1D-AD-B2
DNS Servers . . . . . . . . . . . : 24.196.64.53
68.113.206.10
24.178.162.3
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 10-1F-74-1D-AD-B2
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{A51B8F98-B9EC-44CC-A4C5-D6B8D0ABB6ED}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3C58783B-195C-4B94-9371-C1DBE7B32D56}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=62ms TTL=45
Reply from 98.139.183.24: bytes=32 time=48ms TTL=45
Reply from 98.139.183.24: bytes=32 time=55ms TTL=45
Reply from 98.139.183.24: bytes=32 time=63ms TTL=45

Ping statistics for 98.139.183.24:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 48ms, Maximum = 63ms, Average = 57ms
My System SpecsSystem Spec
15 Feb 2012   #6

Windows 8 Core X64
 
 

That says you have a good wireless connection and the internet is working (ping yahoo is good).

This thread Error Code 0x80070424 with Windows Firewall, Defender in Windows 7 - Microsoft Answersshows a rootkit as a possible cause. Take a look.

If nothing there I would recommend posting on one of the forums that have good malware removal folks, like whatthetech.com or geekstogo.com or spybot.com
My System SpecsSystem Spec
15 Feb 2012   #7

windows 7 home premium 32bit
 
 

i tried the link you gave me but i dont see the BFE file its telling me to edit. but thanks for your time.
My System SpecsSystem Spec
16 Feb 2012   #8

Windows
 
 

Your system sounds like it has a couple registry keys which may have been deleted by malware or a rouge antivirus program. You need to make sure the system is clean of malware first, but you can check and see if these services are started (or if you can start them): BFE Base filtering Engine, MpsSvc and SharedAccess.
My System SpecsSystem Spec
16 Feb 2012   #9

windows 7 home premium 32bit
 
 

where would i find those services to see if theyll start?
My System SpecsSystem Spec
16 Feb 2012   #10

Windows
 
 

Right click on Computer and select Manage. Scroll down to Services and look to see if the 3 services listed above are started or can be started. In the Log On tab for those services, the Local Account should be selected as the account used.

Once the services are started, you should be able to start your Windows firewall and Windows updates. If you are still infected with malware or a rootkit, the changes above will most likely revert back to where they were. You need to get your system cleaned first.
My System SpecsSystem Spec
Reply

 Browsers work but all other programs dont.




Thread Tools



Similar help and support threads for2: Browsers work but all other programs dont.
Thread Forum
Web browsers do not work, but skype and teamspeak work Network & Sharing
portable programs dont work in windows 7 General Discussion
USb dont work Drivers
New install, no different than my first, but some programs dont work.. Installation & Setup
f9-f12 dont work Hardware & Devices
Programs Dont Respond In The Next Morning! BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33