Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems Connecting to Internet, DNS lookup failure

14 Feb 2012   #1
n309210

Windows 7 Ultimate x64
 
 
Problems Connecting to Internet, DNS lookup failure

Recently I have been having trouble connecting to the internet with my computer. My school uses a program called cisco nac agent to connect to the internet and originally I thought that was the problem but then I tried repairing reinstalling and uninstalling it several times and the problem persists. When the program is not installed the network is supposed to redirect your web browser to a page to download the nac agent but this does not happen. Instead my web browser (google chrome) just has a DNS lookup failure no matter what website I try to connect to.
This all started happening yesterday when I was browsing the web, (looking at a youtube video I think) and using SSH secure shell when my computer crashed. When I started the computer up again I could not connect, it showed the local area connection that I usually connect to but the nac agent wouldn’t open and let me login like it usually does so I restarted again and what not. I ended up trying several different tactics to make the program work and I ended up doing a repair install of windows.
Now I still can’t connect to the internet and I am wondering if it possible some file got corrupted or if anyone has any ideas how to fix it?


My System SpecsSystem Spec
.
16 Feb 2012   #2
2xg

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Have you contacted your school's IT Dept. regarding your issue?

Also, please post an ipconfig /all for review.
How to run an ipconfig /all?
My System SpecsSystem Spec
16 Feb 2012   #3
n309210

Windows 7 Ultimate x64
 
 

I somehow fixed the problem. I decided it would ne a good time to clean my computer wo i took it apart and cleaned it thoroughly. When I put it back together and started it up, it worked fine.
My System SpecsSystem Spec
.

16 Feb 2012   #4
2xg

Win7 & Win8 64bit
 
 

Thanks for the update. Great to hear that issue has been resolved.
My System SpecsSystem Spec
23 Feb 2012   #5
pdmacabee

Windows 7 64 bit professional
 
 

Interesting problem posted in this thread. I am having what seems to be a similar problem and I'm looking for something other than an accidental solution (although I'll gladly take that if it happens).

I have a relatively new laptop and after a Windows update about 1 week ago, my internet-based applications have difficulty "connecting" when my applications initiate communication with a web site / email server / web-based app domain.

Email (using Thunderbird latest version) - 50% of the times I attempt to send a message, it will not send message after pressing send button with message saying connecting to smtp.(mydomain).com appears. If I hit cancel and press send again or it times out and I press send, 75% of the time it will send. If I have to press send a third time, it sends.

Browser - (using Firefox and IE latest versions) - more than 50% of the time, when I type in a URL in the address box (any URL) and press enter I get the message in the bottom of the browser window connecting to Domain Name Registration and Web Hosting | Domain.com, and I get a blank white screen on the browser and nothing happens after that no matter how much time passes). If I stop the connection attempt (by pressing the 'x' on the right side of the URL address box) click once in the web address bar, then press enter, and most of the time, the site immediately loads. This is particularly problematic when I'm redirected because often times when I'm redirected, everything just stops loading in the middle of that process.

Uncommon applications using internet - they attempt to connect to the internet and most aspects of the application don't have a "stop" feature and I have to wait for a timeout before I get control of the app to initiate a connection.

I connect to a wireless router. Two other people connect via the same router in the same way and use all the same applications. They have had no issues.

I'm am not hardware capable and I'm not capable to taking the laptop apart and putting it back together like one person in this forum did (n309210). The laptop is less than a year old and doesn't get dirty other than using it in a clean office environment.

Any suggestions for a solution?
My System SpecsSystem Spec
Reply

 Problems Connecting to Internet, DNS lookup failure




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop connecting to internet but no internet access (DNS server)
My laptop connects to the local network, but it has no internet access. If I run troubleshooting it says that the DNS server isn't responding. It is not the internets fault, because my room mate net works fine. It's not the cables fault because I tried plugging it in both of my routers and in...
Network & Sharing
Unreliable internet connection/DNS lookup
Hello all, I've been having quite some problems lately with my internet connection. I'm typing this on my notebook, as I'm unable to load pretty much anything on my desktop at the moment. I use a wired connection (for obvious reasons), and before you waste your time testing my actual...
Network & Sharing
internet site lookup slow
everday i am facing this issue when ever i try open some site for first time firefox keeps looking for site almost 15-20 seconds but later same site loads super fast, i tried using open dns / google dns but no use, tried dns flush etc command found on google still no luck, hope to get some solution...
Network & Sharing
Problems connecting to internet with programs other than web browsers
Hi All, I apologize if that subject line is slightly confusing. I will do my best to lay out my situation. I just recently did a clean install, upgrading 32bit Vista to 64bit Windows 7. I am currently using Firefox to surf the web, and it works fine for the most part. At some odd instances...
Network & Sharing
Problems connecting to internet in W7
Hello to all, I recently posted a problem relating to my pci-e wireless network card not being detectable at all by windows 7, while when i go back to vista, it works fine. This means I can't get internet for Windows 7, leaving it useless in many ways. Now I tried every single driver that's listed...
Network & Sharing
Problems with HP pavilion m9350f connecting to internet
Hello to all, I recently posted a problem relating to my pci-e wireless network card not being detectable at all by windows 7, while when i go back to vista, it works fine. This means I can't get internet for Windows 7, leaving it useless in many ways. Now I tried every single driver that's listed...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App